loading

200mm Fan LED`s does not seem to shine?Can I connect them to the power wires of the fan?

Hi

Recently I bought a 200mm LED fan:
http://www.coolermaster.com/product.php?category_id=3510&product_id=6456

Accept mine has LED on/off support.
The problem is I mounted it onto a Notebook cooling pad and it works great the only problem is the LED`s stays off?ive been asking around on how to switch on these LED`s Manually but it seems I need an extra 5V to switch them on.There is 4 wires on the fan in groups of 2 .The wires are the following--
Black+Yellow=Power 12V
Black+Red= ??  "Probably LED`s"

My question is if I really want to go through all the trouble of making these LED`s work should I connect those Black+Red wires onto the Power wires coming from the adapter and put a 9V resistor on them or is there an easier way of doing this?The reason im putting the resistor in is so that the fan and the LED`s dont split power equally thus giving the FAN 6V and the LED`s 6V which will probably end up bad?
OR do I have everything wrong here?
Im willing to give the LED`s 3V of the entire 12V leaving 9V to the Fan which is ok I guess.

Thanks in advance!


sort by: active | newest | oldest
R055_287 years ago
You could not connect the LED in the way you described because the fan will require the full 12V to work. 
Do the LED's go straight to the power cables or is there a switch in between, if there is, try bypassing the switch with a small wire to check that the switch is not broken, if it is, it is extremely easy to replace. If, after this, they still do not light it is likely that the LED's are dead, although it is possible that the problem lies with the power connector. 
As a last resort, you could connect the LED's to the 12V line (yellow). You would do this by connecting the LED's in series with a 470Ohm resistor, and all of these in parallel with the fan. I could send you a schematic if you wanted me to.


Cartman007 (author)  R055_287 years ago
Schematic would be greatly appreciated.


I was going to attach the image to the original comment, but somehow I missed the "add images" button. Here it is eventually;
I would start with a 470Ohm resistor, but if it doesn't work, try a smaller value one. If they still do not light then I am afraid that they are dead and you will need to buy replacements. 
Instructbales.jpg
Cartman007 (author)  R055_287 years ago
After care full examination the schematic is actually what I was planning on doing.Accept for 4 Leds and not 2.
Cartman007 (author)  R055_287 years ago
haha

and I was just about to post a huge message and then my computer locked up.
Anyway will this schematic remain if I told you the following info?

I removed the sticker and on the green plate theres the following "- + G V S" I will tell you which cables comes from where.
+ is the RED wire.
G has Both black wires coming from it.
V has the yellow wire coming out of it
S does not have anything to it.
LED - has silver wiring coming out of it but goes to the LED`s.

Theres pictures up.Its not very good quality though!
DSC00145.JPGDSC00146.JPG
Cartman007 (author)  Cartman0077 years ago
Ok what ive done is ive removed the wiring from the Yellow and kept it on the Black one since they lead to the same thing.Ive set the Volts to 3V and attached the Red wire to where the yellow wire was and there they shined.RED instead of BLUE like I ordered but its ok I guess. now im thinking of connecting the red and yellow to the same wire? Or is that what the schematic is all about?Im kinda scared of blowing the Leds if I am to do that though!

Why 430Ohm btw? Is that enough to keep 9V from going there and only the needed 3V?

Thanks I really appreciate this!
Okay, have I got this correct;
You have left the black wires where the are, and connected the LED to the yellow wire like in the schematic I posted?
And if they shine in this arrangement, why do you want to connect the red and yellow wires?? 
If the LED's and the fan are both working fine of the yellow wire (like in the schematic), then there is no need for the red wire and you could remove it you wanted to.
As for why 470 Ohms. LED's, depending upon there colour, require different voltages. A typical red LED requires 1.6V to 2.1V. I don't know how much you know about electronics, so I will keep it simple. 
If you have 2 red LED's that each take 1.9V, for example, you need 1.9*2 = 3.8V to light them. You want to power them with 12V, so you need to get rid of 12-3.8 = 8.4V  approx. To do this, a resistor is used. Any value between 330 and 540 Ohms is fine, I just picket 470 because it is roughly halfway between.
If red LED gets more voltage that it is capable of handling, 4V, for example, then it will blow up - not literally though, just stop working. 
For the fan to spin at full speed (maximum cooling) then it required the FULL 12V. Therefore the LED's and connected in PARALLEL with the motor, giving each "branch" the full voltage. 
If you want to know more, click here, and read the part on Series and Parallel Connections, and Voltage and Current. Read the whole thing if you want to !!
Good Luck and feel free to ask more questions.

Instructbales 2.jpg
Cartman007 (author)  R055_287 years ago
Nope when the Yellow wire is removed from the adapter and the Red wire takes hes place meaning its only the Black and Red wire on the adapter now and not the Yellow and Red and black wires on the adapter.

So if the Yellow and the black ones connected the Fan spins.
But when the Red and Black ones connected the leds shine and the fan doesnt spin.

Anyway I just realized as I was attaching the resistor.really close to the board there is something wrapped in black rubber stuff on the red wire  as I cut it open it turns out to be a resistor reading "Orange Orange Brown" and it = 330Ohm
Hmmm how much Volts would go through if a 12V is attached to it?
lemonie7 years ago
It's a standard 12/5 format device, you need the 5 & 12 V, so connect the red yellow & black to your PSU by colour-matching. If you ain't got the 5V supply you will have to resistor-it

L