24v 250w e bike runs only 1 km with 2x 12v & ah batteries what is the reason and solution.

Hi, I made a e-bicycle project . I Have used a DC motor (My 1016,24v, 250 W )and using 2 nos of lead acid battery 2 x 12 V (7 ah/Battery). Here the problem is that the motor rotate the back wheel of bicycle(28")easily without any load but when the load applied  it runs only 1(one) k.m after that it runs nearly zero (torque produced only 10%)i checked the battery voltage it shows 11.8&11.9volts . i have done this 5 times but stil the results are same.checked the motor,chain, throttle.my weight is 50 Kg.Will you help me?
bala

sort by: active | newest | oldest
iceng1 month ago

WHICH wiring are you using ???

The PARALLEL . . . . or . . . . The SERIES.

Click the pic to see it better !

BatteryMotor.bmp
Toga_Dan1 month ago

arare batteries in series or parallel?

are.

iceng1 month ago

Bet you ask the batteries to accelerate you from dead stop to speed...

Zero starts use 5 to 8 times the energy of running straight and level...

Get up to speed on your own power, then engage the power and be amazed how much further you travel...

Also you say 24V ebike but sounds like you are running 12V to a 24V motor.

At 12 Volts your motor efficiency is marginal compared to design voltage so you waste battery power trying to get ebike torque to turn your wheel...

Get proper batteries.
You have 14Ah and a 250W motor.
Math dictates around 10A for the motor when working hard, so one km might not be bad at all....
In my small scooter I have 2 48Ah batteries...