Instructables

AC Pump Motor Not Working?

I have just come across a free pool pump and hope I will be able to get it up and running.  So far I have had absolutely no luck with it.  The run switch seems to work and so I don't think it is the culprit.  I have even tried two newish capacitors which I know work.  When I plug it in it just hums.  It doesn't throw the breaker so I don't think a short is the problem and it isn't bound up as I can turn it easily by hand.  There is also no sign of twitching as the motor attempts to start.  The overpower protection switch seems to be good and shows continuity across all polls.  The motor itself has continuity where I believe it is necessary so I am at a loss for what could be wrong.  The motor says it is good for 115 volts as well as higher but I would prefer not to shove higher voltages through it if not necessary.  Do any of you have ideas on how I could get this up and running as the pump is in excellent condition and will be useful as a runoff booster pump.

Picture of AC Pump Motor Not Working?
IMG_20140531_144440.jpg
IMG_20140531_144452.jpg
IMG_20140531_144502.jpg
IMG_20140531_144518.jpg
IMG_20140531_144531.jpg
IMG_20140531_144553.jpg
IMG_20140531_144618.jpg
IMG_20140531_144625.jpg
IMG_20140531_144629.jpg
IMG_20140531_144632.jpg
IMG_20140531_144642.jpg
IMG_20140531_144650.jpg
IMG_20140531_145044.jpg
digram.png
iceng3 months ago

Your wiring is diagram is in error.

The run switch must supply power to the main motor windings AND to the start windings through the AC capacitor which is disconnected by the speed cut-out switch as the motor reaches running RPM.

The cap and start winding cause a phase shift that creates a strong rotating magnetic field used to accelerate the turning of the armature stator.

Once up to speed the motor has a mechanism to disconnect the start winding because it would burn out if left on continuously and the motor can maintain its rotation on single phase from there on as a simple induction motor.

Your motor hum observations suggest the cut-out switch is always open or the start winding is damaged .

You can manually short the cut-out switch just to try the motor and release the short when up to speed ( NO MORE THEN TEN SECONDS ).

Or power the motor and use a drill to spin up the rotor ! It should run then on its own !

A

Cstart.bmpACswMotor.jpg
jj.inc (author)  iceng3 months ago

It does run with a pull start, now I just need to figure out the start winding, any ideas? I tried shorting the cut-out switch with no luck. I am reading ~9 ohms across the start winding so I don't think its a short, could it be that I don't have the right capacitors?

iceng jj.inc3 months ago

The DC ohms sound near the high end, is that through the cut-out switch ?

Try doubling the AC microfarads.

jj.inc (author)  iceng3 months ago

That was just across the winding itself, I looked into the capacitor and ordered a new one. My current ones are all run capacitors and the run cap I have coming will have many much more capacitance. Its amazing how much they can squeeze into those little cans.

iceng jj.inc3 months ago

Good work using a pull start. I would have put a machine screw nut on the output shaft and a matching socket on the drill for easy disconnect.

Without a start winding the motor can run either direction.

You can put two or more capacitors in parallel as long as both have a voltage over 350 VAC and the capacitance MFDs add-up.

Thanks for the best answer.

iceng iceng3 months ago

I don't know how A.O.Smith does their pump motors for dual voltage even though I consulted for them some time ago but here is how larger 3 phase motors change voltage by combining windings in series ( high voltage ) or parallel for low voltage.

While my example is for 440/220 VAC it is exactly how 220/120 VAC would work.

Higher voltage motors will use a thinner gauge wire is easier to stack in the stator slots.

3p220lV.JPG3p440lV.JPG3pdualV.gif3pdualV.JPG

It tells you the mains above the 115/230 in the wiring diagram.

jj.inc (author)  iceng3 months ago

Do you have any predictions as to what the five wires may be, as in the purple and the black one, or should I ignore them as they rust connect to each other and nothing else. I must have had the terminology wrong and by run switch I was meaning the speed-cut-out switch. I greatly appreciate your response and hopefully I will be able to get this up and running. I find the prospect of mounting a drill on this quite horrifying as 3/4 hp is quite a bit. Maybe pull a start will do?

RavensCraft3 months ago

I could not determine the model number from any of your pictures.

Do a web search for the motor model number and you may be able to track down

a schematic for it.