Instructables

All of my internet browsers are not working! this includes firefox internet explorer and chrome how can i make them run?

i have checked my wireless connection to make sure it is functioning properly. when i try to surf the internet all of my browsers say either: 'firefox cannot establish an internet connection' or 'unknown error' and the internet explorer one (i cant remember that). I had a thought that i should reboot my laptop so that it is all clean, one reason for this is that my laptop is slow, it contains viruses and such. my laptop is running on vista.

frollard5 years ago
As I understand:  you're on wireless, and all browsers say no connection.
Your gadgets that use an internet connection work - meaning there is some connectivity
The router has internet, because you can post from another computer on it.

Likely problem: Virus.
Use Lavasoft Adaware (free), Spybot Search and Destroy (free), Avast! Antivirus (free), and MalwareBytes AntiMalware (free) to obliterate all infections.  You may need to run them from safe mode to get everything.

Unlikely problem, but might help: Router/modem configuration might be pooped.  Reboot both, including a full power cycle by unplugging them.

The fact that some things work and some dont mean its a rather specific block going on - http ports might be blocked, but your gadgets might not operate on http...Delete everything in your hosts file (look it up) that you don't recognize - might be a funny prank.
mac3691 year ago
Get IT help & support call on this toll free number 1-8OO-797-O244 or Plz visit this website http://www.globalpcsolutions.us/
Burf5 years ago
How did you connect to make this post? Are you using the same wireless connection with a different computer? If so, that narrows it down to a problem with that PC.
I doubt it is a browser problem. The likelihood that three different browsers are simultaneously experiencing the same problem is slim. It sounds to me as though you are not connected to the internet somewhere down the line. 

knektek (author)  Burf5 years ago
all of my vista gadets are working that need an internet connection to work. i posted all of this on my computer which is connected to the wireless router on one of those ports.
Burf knektek5 years ago
I'm not following what you are saying here. Are you telling me that you can post here using a different computer on the same router as the one that doesn't connect, or that your are using the computer that wouldn't connect to post here?
If it is the former, then there is a problem with the non-connecting  PC, most likely your anti-virus or some other setting on your PC is blocking the connection.
If it is the latter, then that's a neat trick, connecting to the net and posting here without using a browser.
In either case check your PC's internet settings and your anti-virus filter.
I'm gonna go out on a limb and guess that the "laptop" with the connectivity issue is not the same machine as the "computer" that he used to post the question. It's the only thing that makes any sense.
 i recommend switching to Linux first by installing Grub for DOS then here to get your free linux OS then after the installation  turn off your pc then turn it on when it ask's  to choose your OS choose the install linux option good luck.


PS- i am not responsible for any type of damage caused in the process of this

Seems like kind of an extreme reaction to what sounds like a minor connectivity issue....
Your modem needs to be reset, unplug your wireless router from your modem and your modem from it's source.wait 2 minutes and plug modem back in and wait for activity lights to all come on then plug your router back into the modem and wait for it to reconfigure.All should be well,if not tell your ip provider that you have a weak or disrupted signal coming into to your residence. 
+1