Any help or suggestion?

For some time I have problems accessing Youtube, either directly or from a instructable. Until yesterday, the problem was that the videos interrupted partially, and I thinking that Speedbit VideoAccelerator had something to do, I uninstalled it. Now I can not access at all, I get the following error message:

     The connection has been reset
    
     The connection to the server was reset while the page was loading.
     The site could be temporarily unavailable or too busy. Please try again in a few moments.
     If you are unable to load any pages, check the connection your computer network.
     If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

I have no problem with Vimeo.


--------------------------------------------

Desde hace un tiempo tengo problemas para acceder a Youtube, ni directamente ni desde un instructable. Hasta ayer, el problema consistía en que los videos se entrecortaban, y pensando que el Speedbit VideoAccelerator tendría algo que ver, LO DESINSTALÉ. Ahora directamente NO PUEDO ACCEDER, me sale el siguiente mensaje de error:

     La conexión ha sido reiniciada

     La conexión al servidor fue reiniciada mientras la página se cargaba.
     El sitio podría estar no disponible temporalmente o demasiado ocupado.
     Vuelva a intentarlo en unos momentos.
     Si no puede cargar ninguna página, compruebe la conexión de red de su equipo.
     Si su equipo o red están protegidos por un cortafuegos o proxy, asegúrese de que Firefox tiene permiso para acceder a la web.

Con Vimeo no tengo problemas.


sort by: active | newest | oldest
Burf4 years ago
It would help to know your browser and OS, but you can try the oldies first:
Clear your browser cookies and cache
Make sure you don't have something blocking scripts and/or cookies
Make sure you have the latest version of flash player
If you have another PC will youtube load on it?
Check your router to see if it is blocking the site
rimar2000 (author)  Burf4 years ago
I have:
  • a Lenovo cheap notebook
  • 2 Gb RAM
  • with W7 Home Basic.
I keep it clean with
  • JetClean,
  • Spybot S&D and
  • Avast Free.
A while ago I tried Chrome, it opens the video, although it takes many seconds to start. I will follow your suggentions, thanks.
rimar2000 (author)  rimar20004 years ago
I tried deleting cookies but there aren't any, nor saved passwords.
I will reinstall Firefox, maybe that will fix the problem.
rimar2000 (author)  rimar20004 years ago
I reinstalled Firefox, that fixed the problem.

I'm suspecting that Speedbit VideoAccelerator was that caused the problem. In principle, it is invasive because "hijacks" the home page and search engine, preventing return to the preferred one. Moreover, these things happen if you uninstall it.
blkhawk4 years ago
It might not be a problem on your end. I have also had problems with Youtube videos and it seem a problem on their side. Some videos stop and do not download after a while. Sometimes reloading the page helps but sometimes it does not.
rimar2000 (author)  blkhawk4 years ago
Well, that was the case until before yesterday. Since yesterday it does not open at all. I tried another browser, Chrome, instead of Firefox, but the situation is similar (not equal, but similarly bad).
rimar2000 (author)  rimar20004 years ago
Sorry, correct: Chrome opens the video, although it takes many seconds to start.
Hola Osvaldo, probá reinstalando y actualizando los componentes reproductores de Flash, ingresando a la página de Adobe.com

Hi Osvaldo, you can try updating all the Adobe Flash components in the Adobe website.
rimar2000 (author)  betoblas4 years ago
Gracias, reinstalé Firefox y eso arregló el problema. ¿Usaste el VideoAccelerator de Speedbit? Yo creo que fue el causante de todo.

-------

Thanks for the suggestions, I reinstalled Firefox, that fixed the problem. ¿Do you used Speedbit VideoAccelerator? I think it was the causative of all.
Hey Rimar try this

1.

"http://www.bleepingcomputer.com/download/combofix/" first to make sure your pc, has no viruses.

2.
then Change your DNS server's to "http://www.opendns.com/opendns-ip-addresses" to make sure it is not your interet routing/connection/ISP

3.
then un-install flash player, and re-install it.

If you are still having problem's... I have more Idea's.
rimar2000 (author)  Redsic4 years ago
Thanks for the suggestions, I reinstalled Firefox, that fixed the problem.
SOFISINTOWN4 years ago
I had the same problem back in December. I had to reinstall Firefox and Java. That fixed the issue.
rimar2000 (author)  SOFISINTOWN4 years ago
Thanks, I reinstalled Firefox only. ¿Do you used Speedbit VideoAccelerator?