Can someone tell me why this isn't working?

I'm trying to do my first electronics project, and am keeping it simple. All I have is a toggle button hooked up to a battery, (I have tried AA and others) hooked up to a dial-potentiometer and that was wired to a simple hobby motor.

Thanks for the help, and please tell me why this isn't working.

Picture of Can someone tell me why this isn't working?
I assume you are trying to use the potentiometer to control the speed of the motor. If so, this arrangement is not going to work well, if at all.

Does your setup do anything? Does the motor ever run? You don't state the resistance value of your potentiometer, but it could well be of a high enough resistance that the motor won't run at all.

It looks like you have the wires connected to the center terminal and one of the side terminals. If so, the motor may run when you have the potentiometer all the way to to one extreme, as the resistance would then be very low. But as I said earlier, this is a poor method of motor control.

If you are looking for a good beginner electronics project, I would recommend a 555 timer type circuit for motor speed control via PWM. There are lots of such projects on this site and elsewhere, the cost of the parts is pretty low.
rickharris6 years ago
Loose the pot it won't control the speed.

1 wire from each battery terminal to the motor i.e. two wires go to the motor - For the moment don't use the switch either until you get it going.

The 9 volt battery isn't the best for this - try a single C cell.

lemonie6 years ago
Don't try to control motors with pot's like that. You either burn the pot' or get nowt.

L
dpagek (author) 6 years ago
Thanks a lot for your help. No, the motor isn't running at all, so I am going to try just removing the potentiometer.

What was the beginner project you were talking about?