loading

Re:Faulty Raspberry Pi. Wont Boot? - Solved

I have 2 RP's . One made in the UK. one Chinese Version.
the same SD card that boots up with no issues on the UK one , doesn't boot up on the other.
only the power LED comes on.
The faulty one did work for a week or two.

is it possible to repair ?

Thanks

Picture of Re:Faulty Raspberry Pi. Wont Boot? - Solved
sort by: active | newest | oldest
talicohen (author) 3 years ago

Hi

Thanks for the suggestions. Turns out the culprit was an SD Card Connector not making proper contact. ( seems like a common problem)

So 3 layers of label/sticker was added to the card.Everything back to normal now!

SD card fix.jpgSdcardfix.jpg
talicohen (author)  talicohen3 years ago
So 3 layers of label/sticker were* added to the card.Everything back to normal now!

:) grammar
JM19993 years ago

Is it under warrenty?

talicohen (author)  JM19993 years ago
its was bought from Ebay, about 2 months ago.
they have a 14 day refund policy.
they have 99% positive feedback ......

Try contacting Raspberry PI themselves if you get no more suggestions.

talicohen (author)  JM19993 years ago

I sent a request to the seller about coming to some arrangemnt to have a replacement, even though its past 14days. will see what happens

cool

do you got a multimeter, if i recall correctly there is a fuseable link that goes from the power. If something happens the polyfuse will melt and it takes a couple days to reset.

talicohen (author)  thematthatter3 years ago
Hi
Yes I have a multi-meter.
what does the polyfuse look like ?
do i test for continuity ?

thanks
Multimeter.jpg

Try this. F3 is the polyfuse.

http://elinux.org/R-Pi_Troubleshooting#Troubleshooting_power_problems">http://elinux.org/R-Pi_Troubleshooting#Troubleshooting_power_problems