Instructables

Has anyone tried to bypass the Lid Lock on a Kenmore Oasis or Whirlpool Cabrio Washer and been successful?

Ark-Les makes the switch. The original part number was 8563937. They redesigned it and the new part number is W10059230. I am able to make the machine think that it is unlocked and ready to operate. I can even make it think it is locked, but I can not operate the machine in the locked mode, I get the DL code. If no one has tried this, maybe one of you can figure out a way to make it work.
Thank you in advance for your assistance. If you need wiring schematics for the machine, let me know and I'll send them to you....


lemonie4 years ago
OK, so you've got a motor that drives the lid-lock, "lock" "lid" and "home" switches.
I guess one tells the machine the lid is closed, another that the lock is locked and the other that the lock is open. It'll need the last two to control the lock motor I should think.
The problem would be in how you're tampering with these switches. Could you remove the lid altogether and just insert the lid-catch where it belongs?

L
jdeloach (author)  lemonie4 years ago
No, you can't just move it into position. It seems that the machine (control board) needs to receive a certain amount of resistance from the motor to know that the latch has moved into position, rather it be open or closed. i think this may be where my problem is. Its the timing of that resistance in coordination with all lock connections. But, Im not sure of this. Thats why I turn to Instructables hoping someone like yourself could help.
If you goggle the 2 part numbers that I listed above, you can find images of the switch. enlarge them and look at the circuit voltages, might add some insight.
Thanks again.

There are 3 switches, and we don't yet know what you've done with them (or for what purpose). What about just removing the lid, but putting the catch back?

L
jdeloach (author)  lemonie4 years ago
Its all one switch and it has to be functional to operate the machine. right now the switch is not functioning properly. so I am trying to bypass it. ultimately saving 50-75 bucks to repair.

Oh right, I hadn't (until now) realised there was a problem with the machine...

If it's just got two wires one would hope it could be replaced with a manual switch. However, it sounds like you tried that. How do you know that it's that switch that is faulty and not something else?

L
jdeloach (author)  lemonie4 years ago
Found the Tech Troubleshooting Guide online went through the steps.

Expensive aren't they? Since it's broken, have you thought about taking it apart? Could be corroded perhaps, a clean might fix it?

L
jdeloach (author)  lemonie4 years ago
It is completely apart at this time. There seems to be some type of liquid filled diode, resistor, something. never seen this before. So I started probing and jumping different connections. Thats how I was able to get the machine to think it was unlocked and make it think it is locked but thats were it stops. Before It would not do anything but give me a "LID" code. At the current time I am using a toggle switch to perform the lock and unlock steps and a pair of pliers to place resistance on the motor. unsure if I need to use a SPDT relay or if I need an inline resistor to one of my connections. The whole liquid filled looking thing is throwing me off.

The liquid component sounds like a standard "tilt switch".... If it's a class container and the liquid is silvery in color,  that's definitely what it is, and the liquid is mercury. (If not, it still might be a tilt switch using a less-conductive fluid; mercury is discouraged these days if it can be avoided since it's a hazardous material.)

Weird. Maybe that's why they're expensive?
I'm stuck on this...

L
lemonie4 years ago
Do post the schematic (add images button).
You want to ride this or mix mortar with it?

L
Pro

Get More Out of Instructables

Already have an Account?

close

PDF Downloads
As a Pro member, you will gain access to download any Instructable in the PDF format. You also have the ability to customize your PDF download.

Upgrade to Pro today!