loading

Having problems with ARDUINO DUEMILANOVE?

 I send the code to the arduino, the TX and RX lights blink simultanoiusly, and then the L light never lights up. The PWR light is on. its wierd, because about an hour ago when i started using it, it took the code in fine.

sort by: active | newest | oldest
led235 (author) 7 years ago
 talked to sparkfun about it, even though it was a moth out of warranty, they replaced it for free!!!!!!!!!!
led235 (author) 7 years ago
 yes, i have, even i attempted the Java update process,(get info, select 32 bit checkbox etc.)
I just happened to click the link back to htis message. when you rpely to a person, you should press the reply button under their message, so they know you've responded. Had I not been bored, I would have never been back to this thread without a notifier (and that notifier would never have come, since ytou selected "answer" instead of Reply.

Anyway...The best I can offer at this point is to either contact the people from whom you purchased the Arduino or wait for a more experienced Arduino afficianado to see your query. I know a bit about microcontrollers, but I don't have any direct exprience with this product.

Personally, as one who'se worked proffessionally with a variety of microcontollers, industrial computers, amplifiers, etc, etc, I'd strongly urge you to contact the mfg. It;s prolly something silly, but it's always best to get assistance from those who built it if possible.

best wishes.
led235 (author)  seandogue7 years ago
Sorry about that.
I bought it from Sparkfun Electronics... www.sparkfun.com ... free day January 7th! I contacted them and they will be able to replace it if i cant get it to work, ive tried ot reinstall the software on Windows Vista, took it a day to install, next day, error mewssage pops up and says the device is taking too much power, the USB output will now shut off. 
weird huh?
hmm...yes...It sounds like there's a short of some kind in the Arduino or inbetween the Arduino and the computer's USB port, or possibly that the USB port itself has been damaged.

You've tried plugging it into other ports?  And have you tried plugging other USB devices into the USB port to make sure the USB port still works?
seandogue7 years ago
have you tried unplugging power from the Arduino, waiting 10-20 seconds, then repowering the device prior to transmission?