Instructables

How can I submit my Instructable to a contest?

How can I submit my Instructable to a contest? Before now, I could just click on which contest I wanted to submit it to, but now it is trying to get me to make a group or something?? and when I do it gives a 404.

Please help

-Me

I tried it and got the same problem, It's most probably a bug.
kelseymh3 years ago
Go to the contest page itself, and follow the link/intsructions to "submit your instructable." It's a different path, which still works.
kelseymh3 years ago
Good show, posting the bug report! If you don't see a reply from StumpChunkman (Instructables staff member Matt Dalton) soon, send him or Ed Lewis a PM.
mikeasaurus3 years ago
At the very top of the page there's a link for contests.
From here you should see all the contests and some text that reads "Enter Your Instructable Now!" Click it.
Then click "How to Enter".
A list of your eligible instructables should appear.

If you're still having problems entering the contest I suggest a PM to fungusamungus.
There's a bug. Matt hasn't yet responded to the bug report.
Hello Kitty3 years ago
After you have published it, go to your Instructable. On the top right-hand side (next to the Instructable title), there will be a little yellow box. It will say "Author Options:". Underneath that, there will be little orange letters that say "+ Add to Contest(s)". Click that. There will be a list of contests underneath it that open up. Just click on the one that you are trying to enter and you will soon receive a confirmation email. But keep in mind that it can take up to (I think) 48 hours to actually be added to a contest.
Actually, after trying it again (to make sure), I think that there is a bug with the contests right now. I get the same error message: ERROR 404: No contest found! We're sorry, the URL http://www.instructables.com/contest/enter/&edit=INSTRUCTABLES is either incorrect or no longer available. Other things to try: * Search www.instructables.com: This needs to be submitted under bugs.
lemonie3 years ago

Edit it, see if you've got the option under Publish?

L
yokozuna3 years ago
It's the same process, sounds like it's a bug. Either fill out a bug report in the forums, or just PM the contest administrator to get entered.