Instructables

How do I repair my Philips Sonicare toothbrush? ?

I can see inside but, cannot figure out how the vibrations were generated, before the thing broke. Now, it only delivers a sonic whine, and doesn't jiggle the brush head.?

afro53 (author) 5 years ago
Voila! I know why my sonicare is just whining, instead of whitening. Hopefully you can see the uploaded image. On the left is my broken original and on the left is a similar, working, replacement. In the middle is the offending item. As noted to me on this site, the toothbrush must've been dropped, causing the shaft to snap. The shaft is a precision-made, angled stem, with a collar at each end. The collars are screwed to the rest of the assembly at either end, and held taught. At the bottom of the shaft you can see a metal block, in the middle of the photo. On the replacement unit, this is suspended about 1mm above the linear motors. At least, I was told that they are motors but, I think that they are strong electromagnets. By alternating the motors, the assembly is made to vibrate wildly, and move the brush head. In my broken unit, the shaft (which you can see is snapped at an angle) and metal block have been able to drop onto the magnets. No more vibrations, no more toothbrush. It is not a repairable item. These things should be marked fragile but, it's quite clever how they work. FYI I told that the Sonex toothbrush uses ultrasonics to remove plaque. I tried one once - it hurt like hell (imagine punching your own gums) but did a great job of cleaning.
03102009349.jpg
PBJIV4 months ago

website www.fixmysonicare.com is no longer up. Does anyone have an address or phone number? When I checked this website last, they could repair the broken shaft problem. That is what is wrong with mine.

Or if anyone knows where to get parts (other than batteries) for a HX6930, that would be helpful too.

ansher1 year ago
I had same issue with the metal shaft and found guy who does that kind of repair for only $25 . His site is www.fixmysonicare.com . So far so good.

Thanks SOOO much for posting this. I sent my toothbrush off and just got it back yesterday good as new! So glad I didn't go out and buy a new one! Mine is at least 4 years old and working like it did when I first got it. I can also recommend this site: http://www.fixmysonicare.com/page1.php

bfees9 months ago

My Sonicare is 6 months old. It continually blinks. When off the charger it blinks very fast. On the charger blinks as normal but NEVER STOPS blinking. Still works but don't know why it won't stop blinking.

CRDBASS1 year ago
Not sure I have seen a solution to this problem, but I am on my third Sonicare, all three dying the same death... CAN THEY BE FIXED... I've skimmed these answers and have not seen a solution... appreciate any input...
ansher CRDBASS1 year ago
See my above comment. YES THEY CAN !
Sandisk1duo5 years ago
try guing the little sonic motor inside the casing
guing should be 'gluing'
afro53 (author)  Sandisk1duo5 years ago
However you spell it, you have to understand it, first. What would I glue it to? As I say, it makes the sonic whine but, this isn't converted to brush head action. I think the fault is with the mechanics at the head end but, I can't follow through how it might work.
mmark666 afro532 years ago
I know this is an quite old thread, but my Sonicare suffered exactly the same failure after a few weeks of usage. You could here a faint hum, but no sonic movement. I took it apart and found the same broken connector piece you showed in your picture. This connector piece (you called it angle stem) seems to have a weak spot since mine broke at the exact same position as far as I can tell. But I don't agree with your assumption that we can't fix it. I'll try to make a new stem and report back if I was able to fix it.

If other people observe the same failure mode, please report!

BTW: it's not really ultrasonic: I measured the frequency with my scope and it's exactly 1 kHz, far from ultrasonic...
sonicare.jpg
afro53 (author)  mmark6662 years ago
Yes, Please, fix it!

I am on my 2nd or 3rd but, my girlfriend has dropped her Sonicare, and broke it! Now it sounds like a tractor, and doesn't brush teeth!

The Sonicare works by vibrating the shaft at high speed. The shaft is a precision piece and, when vibrating at several hundred cycles per second, it is constantly in a stressed state. So, when you drop it whilst it is in use, the shaft almost 'has' to break.

A precision replacement shaft would cure it, every time. I just don't have the resources but, it is just a piece of pressed steel, cut and shaped.

I think that you could sell such a replacement part, or offer a repair service, once you have a access to copies of the part.
Arx afro531 year ago
it only vibrates about 16-17 times per second. I don't remember ever dropping mine. I think it's just metal fatigue.
Arx mmark6661 year ago
Wow. mine is broken the same, only instead of breaking all the way across the shaft at a 45 degree angle, mine is broken in a perfect V that lines up perfectly with the crease in the middle. It looks almost as if it was cut that way.

I've never dropped mine, so presumably it's metal fatigue. I've had it about a year. It got kind of loud a couple weeks ago, and then a few days later quit working, making only a quiet hum.

Did you manage to repair yours?
Thanks for posting these pics. I thought my battery was shot, and replaced it only to have the same issue. Then I noticed the magnets were stuck to the face of the coil. Disassembled and I had the exact same problem. The metal piece which transfers the vibration from the magnets in the electric field to the brush head, had broken at the exact same angle, and the same length. The brush was never dropped. It's a shame they don't sell that part, as otherwise the toothbrush is in great shape. Sure looks like a design flaw to me.
turn in on while it's disassembled, see if the motor moves
TL20121 year ago
i have a similar problem except nothing is broken. if you push too hard as you are brushing, the vibration weakens till the point its completely stopped in the brush head, but not the handle. I opened the whole thing up, can't find anything wrong with it, except maybe the rubber piece is a bit loose, and i can reproduce the problem by pushing the tip to certain direction. any fix ideas?
jining2 years ago
My toothbrush broke in this same way, same place of fracture. Sonicare refuses to send me this small metal piece because I voided warranty when I opened it. Did you ever find a solution?
eric m3 years ago
This is a linear motor? huh?
 Great inputs - but how do you get them apart? I have an HX7500. It was put in a drawer for a few months in working condition but without the charger hooked up, and now it won't charge. I have heard you can give NiCads a "quick high current shot" to get them going again, and want to try it here, but can't get it open! Thank you!
afro53 (author)  glennoccupant4 years ago
 The base twists out and off, if you use a screwdriver - the thicker, the better, in order to minimise damage to this fairly soft plastic of the base.
I found a guy on eBay who fixed mine in a week (first class mail) for $25. I would have bought a new one, but I had three working brush-heads that wouldn't fit the new handles. I took a chance and I am glad I did. Mine was the classic 4700 model with quadpacer, and it works as good as new. Look for "Sonic Repair". Great e-business man -- I even sent him my first dead handle for him to recycle into spare parts, and he overpaid me for the postage!
afro53 (author)  stress_guy_53-305 years ago
I could find no such e-bay vendor.
frollard5 years ago
Sonicare toothbrushes dont have a motor 'per say' as there is no direct linkage from the motor coils to the brushhead magnets. They have a linear motor. There are 2 small VERY strong rare earth magnets (painted black) on the brush head replacement. The high pitch whine is the coil of the 'motor' reversing polarity very quickly. I've had the magnets come off my brushhead before. Once they're off they need putting back in place, and add some glue because they're under a LOT of strain in there.
afro53 (author)  frollard5 years ago
My brush heads have a silver disc and have no painted black parts. The rar earth magnets make some sense but, not entirely. I also have three replacement heads and, still nothing happens, bar the noise. If it helps, the motor does seem detachable from th e battery section.
12042009281.jpg12042009280.jpg
frollard afro535 years ago
whoa - thats different from the stuff I've seen. I guess you have the 'advanced' version...correct?
afro53 (author)  frollard5 years ago
I'm not sure if it's advanced but, the charger kit included the UV 'bath' for the brush head. Top dollar, if it wasn't for eBay.
110100101105 years ago
ouch ! just get a brush that does not have complex mechanics and circuits
when you drop 50-200 dollars for a toothbrush, you would rather not just chuck it :D
afro53 (author)  110100101105 years ago
That doesn't repair the one that you already have - you're not reading the question properly.