loading

How to solve an export failure in Pinnacle Studio?


I finished editing a video with Pinnacle Studio 15. Now I want to make a film of it with format MPEG4, 1080p.
But the problem is, every time I click "make film", there is an export failure.
I already searched on internet for solutions and tried almost everything I found, but it still doesn't work...
Can someone help me please?

~Sandroknexmaster~

sort by: active | newest | oldest
rickharris4 years ago
As a stop gap - I have found that sometimes the only way is to play your video in the video editor and re record it on an HD device., assuming this is played on an LED monitor, you can do this without flicker, then use the recorded video as a single file - this often exports no problem.

I used to use movie player live but it has problems with some file types and often refuses to export especially when the file is long. This is my solution. I now use Sony movie studio Much better.
sandroknexmaster (author)  rickharris4 years ago
Yeah, those stop gaps are annoying, I’ve had problems with that in the past.

But now I accidentally found a solution myself. I don’t know why, but I didn’t try to make a film with another format yet. So I clicked AVI instead of MPEG4, and it worked immediately, with good quality.

If I didn’t find this, I would’ve re record it like you said. And I’ll probably use Sony movie studio in the future, like you said too. So I think this deserves a best answer ;D
Nice!
sandroknexmaster (author)  dickheijboer3 years ago
Haha :D
Sorunome4 years ago
idk, i had some problem exporting full hd vids in windows live movie maker: i solved the problem by making the preview buttons as big as possible and make the whole window as small as possible so that it shows as few of 'em as possible, closing that program, opening it again and then exporting.
sandroknexmaster (author)  Sorunome4 years ago
Ok, thanks anyway.