loading

I can't name my links?

When I try to include a link in a comment, it will only insert the link itself (full url) and will not let me name it (shortened). I'm using the most recent version of firefox. haha, kind of a noob question, but I haven't been here for a while

Picture of I can't name my links?
sort by: active | newest | oldest
NachoMahma8 years ago
. IIRC, they are working on that. Until it is fixed you can enter the display text manually. In you example, just insert "link" before the closing "]". There needs to be a space between the URL and the display text.
 [https://www.instructables.com/ link]
yields
link
TheCheese9921 (author)  NachoMahma8 years ago
haha you beat me to it, good work
Chicken22098 years ago
You can allways edit the code manually:
instead of [https://www.instructables.com/ ]use[https://www.instructables.com/ link]where link is placed a space after the address and directly next the the end parenthesis
Results
https://www.instructables.com/
link
Your right! I had trouble just now doing so, you should submit a bug report
As Nacho mentioned (after you posted!) this is a known bug, which may be fixed with the next feature release.
. hmmmm When I posted, there were no other comments. I thought I was FP. weird
Try highlighting the link name, then hit the link button. That's been my workaround : )

Seems to work....
Hmm, looks like that may be browser dependent, on the latest, or at least, my version of F.F. that doesn't seem to work.
Link
My FF is v 3.0.7, was 3.0.6. Maybe some of the add-ons are messing with me?

Something does seem to be happening with the script cache, it keeps the old name but doesn't add one...
TheCheese9921 (author)  jtobako8 years ago