loading

I have tried everything I know to imbed a video in my instructable and came up short. mickydee?


I keep getting the answer that the file is too big (10 meg ). I am using Firefox 4.0 I know it can be done because I have watched other videos. I must admit that my computer skills are lacking. I want to include videos in my ible RC RIDING LAWNMOWER I hope someone can help me.
mickydee

sort by: active | newest | oldest
Are you trying to upload it directly to your instructables library? Have you tried uploading it to a site like Youtube and then simply using the Rich Editor Embed Video button, pasting the embedded code you get from Youtube?
mickydee (author)  rocketsurgery6 years ago
Thanks a bunch guys
I am not very sharp on computers but it finally worked when I got the embedded code from YouTube. I was trying to use the URL instead.
Well like I said , you are never too old to learn
Thanks again
mickydee
+1.

Youtube is free, easy, and univerally embeddable as interwebs go. It doesn't make sense to have ibles host the content if it doesn't have to.
kelseymh6 years ago
Instructables itself does not "host" videos; if you upload your local file directly, then user's are just going to see an icon with ".mov" or ".wav" or whatever, which they'll have to download and hope they have a compatible player.

What you need to do is to upload your video to YouTube, or Vimeo, or Flickr, or whatever hosting site you like. Then, use the "embed video" link in the I'bles editor to create a "cross link" to that hosting site.
mickydee (author)  kelseymh6 years ago
I'm still not doing something right. I sure wish I had more experience with computers
I uploaded my video to y-You Tube I logged onto You Tube and viewed the video.
I then copied the URL at the top and logged off. In my ible I pressed the video imbed button, and it asked for a URL. I pasted the one I had copied and pressed OK.
All that happened was the UTRL was printed Iin the body of my text.
What did I do wrong
mickydee

Yeah, it's complicated. From a user's perspective (like yours), unnecessarily so, but handling video takes a huge (multimillion dollar) investment in resources behind the scenes. Only Websites which specialize in "just video" (like YouTube), can really afford it.


  1. Upload your video to YouTube, just as you did.
  2. View your uploaded video, just as you did.
  3. Below your video, you should see a button labelled embed. Click it.
  4. You should then see a set of checkboxes. For I'bles, you need to select the box "Use old embed codes" (don't ask, that's a whole other bug report :-).
  5. Copy the block of incomprehensible text into your paste buffer (on Windows, that's Ctrl-C, on the Mac, Command-C).
  6. Back at I'bles, select the "embed video" button on your I'bles step, as Lemonie posted below.
  7. Paste the incomprehensible markup into the box, using Ctrl-V (or Command-V).
  8. Hit OK and the video should be there in your I'ble step.

Good luck!

mickydee (author)  kelseymh6 years ago
Great answer
I did that and was amazed that it worked.
That's one lesson I will never forget
Thanks
mickydee
You're welcome! And welcome to Instructables!
lemonie6 years ago

Have you actually tried the "embed" button?
That's for linking through to e.g. YouTube, it sounds like you've just tried uploading as a file.
The mower should be on YouTube I think(!)

L
t.bmp