I need help with LM386 headphone amplifier?

I build a headphone amplifier based on this instructable https://www.instructables.com/id/LM386-Audio-Amplifier/step3/Observe-Diagram/ (will post schematic below). I'm using a 12v 800ma power supply (it read 18v so I'm using a +12v regulator. At first the sound was loud but very distorted when the potentiometer was turned all the way up. I added a 10  ohm resistor to the middle lead going to pin 3 on the lm386. I also did some other stuff but I do not remember what. Whatever I did made the sound very clear, but now the sound is quiet even with the pot turned all the way up. It would be louder to just plug it into my sansa fuze! Any help at all would be very much appreciated, I don't know much about audio stuff so I'm puzzled here. 

Picture of I need help with LM386 headphone amplifier?
100_0815.JPG
100_0816.JPG
100_0818.JPG
sort by: active | newest | oldest
You've put too much signal in, which is why it distorted in the first place.
Remove the components between pins 1 and 8.

R1 is a BAD idea. Take that out too.

Move R4 to pin 8 and put a 47nF cap from the end of it to ground, don't put R4 straight to ground.

Try all of those.
musick_08 (author)  steveastrouk5 years ago
Okay I just did all of that (redid the entire circuit according to all the fixes) and now the sound is even quiter and so distorted I can't understand it
Try a new amp chip. Some of the things you've done may have damaged it

Also, try another speaker. Bad distortion is sometimes a symptom of a damaged driver. What speaker impedance were you driving ?

Also, you haven't shown your regulator - did you put a heatsink on it ?
musick_08 (author)  steveastrouk5 years ago
Ill try that, Im using headphones (not sure of the ohmage on them). The regulator doesnt have a heatsink on it, I don't have one for it.
Is it getting hot ?

How are you drving the headphones ? Are you driving both sides in parallel ?
musick_08 (author)  steveastrouk5 years ago
No its staying cool, warm at most. Yeah i just bridged the right and left connections and put a wire going from them to the board
musick_08 (author)  steveastrouk5 years ago
I have also made another one that has clear sound but very quiet, I posted a schematic below. This one was more of a "hit and miss" kinda thing. I just kept adding resistors and caps to help lol..
Untitled.jpg
Incidentally, is that an audio, or log track pot in the input ?
musick_08 (author)  steveastrouk5 years ago
its one for audio i believe. It says 10k with audio taper.