loading

I need help with ModLoader for Minecraft!

I keep getting this error and it is a biatch to capture. I finally did, but what do I do? What did I do wrong?


EDIT: Btw The only mod I had currently installed was timber! But that's it. And don't say its because its 1.8 because I have tried other mods multiple times before 1.8 and they did the same thing I'm pretty sure.

Picture of I need help with ModLoader for Minecraft!
sort by: active | newest | oldest
You can install as many mods as you like, providing they don't conflict (unlikely with only a few mods)

just start with a clean minecraft.jar, copy across the modloader files (as well as modloaderMP, audiomod, or other things like that) then the actual mods. It is probably best to leave optimine and SPC for last. Finaly, delete META-INF

If you want, you can just carry on from where you left off last time.
unkonw33115 years ago
yeah im screwd i have backed up my minecraft.jar and it already has a mod on it but i dont have modloader on it. ps. i have spc :( i cant play my mo creatures mod
Explain how exactly you are trying to install it.

The general method is to open up minecraft.jar with winrar, add the files from modloader, then the mod, then delete META-INF

Always best to install one at a time, checking it still runs between each mod.
S P A R T A N (author)  The Skinnerz5 years ago
I don't know what happened, but I followed your directions exactly and it worked. But I still have a problem, what if I want to install other mods? I wanna use Timber, Single Player Commands, Zan's Minimap, and TooManyItems. Do I have to use a vanilla Minecraft every time and install the mods then delete meta inf?
S P A R T A N (author)  S P A R T A N5 years ago
Oh, and Optifine. My computer really blows.