loading

I need help with hellcat's recovery flasher OR 5.00 m33-6 flash0!?

I installed something in my flash0 I don't want anymore (netfront browser), but I didn't backup my flash0 (I know, I'm a bad boy). I tried hellcat's recovery flasher version 1.60, but it just stayed on the loading screen (I waited about 10 minutes). I put the official 5.00 sony update in the right folder and everything (including renaming it "500"). I've looked for tutorials, and I can't see what I'm doing wrong. does anyone have any suggestions? ALSO!!!! if you have 5.00 m33-6 flash0, could you give it to me? I know you're not supposed to, but I wouldn't tell.... (pm me if you have it.) but PLEASE... MAKE SURE IT'S WORKING!! I don't want to screw with it any more.

codongolev (author) 7 years ago
use hellcat's recovery flasher. it's awesome. it fixed mine completely. I can give you the files for that-- I would just rather not send flash0, seeing as it's illegal. I was just saying that as a last resort.
codongolev (author)  codongolev7 years ago
and pikey is a plugin that allows you to use certain infrared keyboards with the psp's ir port. makes typing on facebook less of a pain. I'm uploading the files for hellcat's recovery flasher to sendspace-- I'll send you the link in a pm. copy the recovery folder (the one with the pbp's and eboot in it) to games, then just go to it from either the games menu or the recovery menu (you can get to it using the "run file at psp/game/recovery" option).
codongolev (author)  codongolev7 years ago
oh, and disable all your plugins (if you have any) before booting it. that's what corrupted my psp folder the first time and I had to give over to one of my friends to fix. I was without a psp for half a week. :(
codongolev (author) 7 years ago
NEVERMIND!!! I think my pikey plugin was messing with it. oh well. note to self: disable all plugins before booting.