I was looking at a couple of older instructables...

Something funky was going on with the intro image notes. See here and here for examples. Is this a glitch? Or did this used to be a feature?

sort by: active | newest | oldest
Kryptonite7 years ago
That's happened a while ago, it's been posted in bugs so don't worry about it too much.
lemonie7 years ago

I don't see anything funny, where exactly should I be looking?

L
kcls (author)  lemonie7 years ago
When you mouse over the image notes, they move up and magnify the pert of the image they are over.
lemonie kcls7 years ago

It did it for me today

L
NachoMahma7 years ago
. This should have been posted in the Bugs forum.
kcls (author)  NachoMahma7 years ago
I know, I know. It really doesn't bother me every day like a bug does, so it's not necessary for them to fix it. Plus, I didn't know whether or not it was a bug or a feature.
NachoMahma kcls7 years ago
. I'd classify as something like a cosmetic bug - it's a bug and you can see it, but it doesn't do any harm.
.  I still think Robot would like to know about it. It may be indicative of another problem that needs to be fixed.
That's weird...I jumped a little when the 3rd eye popped up.

AI
Kiteman7 years ago
Dang - weird.
The inserts are MAGNIFIED images of the underlying picture, and the eye winks.
kcls (author)  steveastrouk7 years ago
Hey, just a random bit of info, you just made my 400th comment! Congrats!
yokozuna7 years ago
Whoa, I've never seen that before. I would lean towards glitch, except for the fact that both have been on staff, and the zoom doesn't seem to be random. Therefore I can only guess that it's a former feature or one they were playing around with and decided not to implement. Only a staffer can probably tell you for sure.