loading

Internet Explorer Problem No Can not display this web page?

Every Time I open internet explorer It comes up (After Pointless Loading) with can not display this web page. I am connected and have done nothing to it

Operating System: Windows Xp
Internet Explorer: Microsoft Windows Internet Explorer 7

sort by: active | newest | oldest
Hit Start>Run, then type "cmd".  When the command window opens, type "ipconfig", which will display your current IP address (a series of four eight-bit numbers separated by periods, ie. xxx.xxx.xxx.xxx).  If you receive a message like "Media disconnected" or the first number is 0 or 169, you are not connected to the internet, as IP addresses beginning in 169 are generic addresses given by Windows when none is available.

If this is the case, troubleshoot your internet connection accordingly by ensuring your modem is powered on, receiving signal from the ISP, and connected (usually the status lights will have a solid "internet" light to confirm this).  Make sure your router is connected to the modem properly and configured correctly (which varies depending on the router and configuration, and is therefore something I can't walk you through).  When in doubt, take the ethernet cable from the router to the computer and connect it directly to the modem, thereby bypassing the router; if your internet works, the problem is in your router.

If this is not the case, then with the command window open, type "ping 127.0.0.1".  This diagnostic queries TCP/IP, which is the language your computer speaks on the net; you should always get a positive response from this.  If the end result does not come back "Packets: Sent = 4, Received = 4, Lost = 0 (0% Loss)", then you have a problem with Windows itself.  A response such as "General failure" or "Request timed out" indicates that the networking components of Windows are corrupt; this is commonly caused by viruses or a corrupt installation of an anti-virus or firewall.

The appropriate course of action here is to perform a virus scan; if you already have an anti-virus installed, don't trust it as it could be crippled by the virus or installed improperly.  If you don't find a virus, completely uninstall any anti-virus or firewall software and attempt to ping again; if this still does not fix the problem, see this support article from Microsoft regarding repair of TCP/IP.

If this is not the problem then, using the command window, type "ping www.google.com" (or any other known website); you should receive the same response as pinging TCP/IP.  If any or all four attempts return "Request timed out", try "tracert www.google.com", which will then trace each connection between you and Google.  At each hop, you'll see the round-trip time it took to query each server in the path along with its name and IP address.  If this isn't the case, you may have a DNS outage (a DNS, or Domain Name Server, translates a web address like "www.google.com" into an IP address that a computer can understand).  You would need to contact your ISP to alert them of the issue.

If all this fails, I would suspect the browser.  You can try a different browser, or reset your browser settings to default.  If this doesn't work, you may have malware crippling the browser or the browser has been corrupted; you can repair this by running an anti-malware scan, then reinstalling or repairing the browser.
vorlock (author) 7 years ago
I now know the answer it :D was none of what you surgested except that it was partially internet explorers fault (typical). The problem was a corrupt proxy key inside the registry.
lemonie7 years ago
Which page, and what browser are you using that does work?

L
vorlock (author)  lemonie7 years ago
Internet Explorer and the connection software is windows wireless zero configuration (which keeps on saying that i have a different wifi connection software installed when i dont so i have to restart the service).
vorlock (author)  lemonie7 years ago
I just found out that my laptop can not connect to the network drives!!!
seandogue7 years ago
maybe your default homepage is a dead link?
Five bucks says this is the problem.
vorlock (author)  RavingMadStudios7 years ago
Sorry No i can go on the network homepage but nowhere else, The only place i can go is at home
fwjs287 years ago
use a better browser like Jayefuu suggested 
Erm, Jayefuu didn't say "use a better browser" he asked if the author could access the page using a different browser than the one he is having problems with.

And just for the record... The single worst performing browser on the net right now is Firefox. Can you say memory leak?
Jayefuu7 years ago
Can you access the page with a different browser like Firefox, Opera or Safari?