Instructables

LM386, LM3916 VU Meter Trouble?

Hey, i have built a VU meter according to an instuctable circuit diagram (http://www.instructables.com/files/orig/FX5/67GS/FLROK12R/FX567GSFLROK12R.gif)
but no matter what, my bar graph stays at 7 bars lit. The LM3916 does not appear to be reponding to the microphone output from the LM386.
any suggestions would be very, VERY much appreciated and my apologies in advance if I have missed any important informaiton.
Thanks

EDIT: the 1uF caps i have on my circuit are polarised, unlike the non-polarised in the circuit diagram, but I am assured by a good friend that it shouldn't make a difference. I am also using the LM386N-3 in case anyone asks!

LED Maestro (author) 9 months ago
apologies to anyone reading this. I rebuilt my board twice and it still wasn't working but i just replaced one of the capacitors and resistors and for some reason it is now working.
Again, thanks for your help.
mpilchfamily9 months ago
If i'm not mistaking using an electrolytic cap between the mic and LM386 is causing your problem. That may be blocking the mic's signal from reaching the amp. Put the proper type cap there and then see how it goes.
LED Maestro (author)  mpilchfamily9 months ago
thanks, i will give that ago when I have the part
steveastrouk9 months ago
Ground pin 5 on the 3916. What happens to the LEDs ?
LED Maestro (author)  steveastrouk9 months ago
pin 5 is grounded and the LED's have gone off but still do not repond to microphone input/LM386 o/p
Pro

Get More Out of Instructables

Already have an Account?

close

PDF Downloads
As a Pro member, you will gain access to download any Instructable in the PDF format. You also have the ability to customize your PDF download.

Upgrade to Pro today!