Little Gem MkII may have fried my ipod?

I`ve built and was testing a Little Gem Mk II amp on a breadboard and for audio signal input i used my ipod shuffle 2nd generation. What happened was that the output sounded very distorted ( probably too large of pin 1-8 bypass capacitors) before the ipod stoped working.

For the first two times i pluged it to the pc the orange light came on steady, not blinking as expected. From the third time on i got no response at all.

So, is the amp - and me - guilt of killing the ipod? (considering that it was 4~5 years old and may have died of natural causes)

Re-design6 years ago
I"ve built several of the little gems and powered them with other mp3 players and never had any problem with them. I don't have any apple products to try though.

If the sound was distorted then I think either there is something wrong with the amp OR you vol. was turned up too high in the player.  If the player was turned up too high then the mismatch between the player and the amp might have been enough to hurt the player.
vinacarv (author)  Re-design6 years ago
After re-checking the circuit with another, non-apple player, i found out that the volume was really too high. Only after decreasing the vol to 2~4 out of 30 levels i got it to work properly. It was set around 20 for headphones use, so i imagine the ipod was around the same signal level.

What really bugs me is that the headphone jack in the ipod shuffle is the docking connector aswell, so it is also an input. =( Another point to the theory that it was the amp.
.  All the modern amps I've run into that were designed to drive headphones were pretty much bullet-proof even into a dead short ... but the distortion symptom sure sounds like the amp was in distress. Maybe that's a "feature" to prevent one from using non-Apple headphones. :)
orksecurity6 years ago
If your amp was built incorrectly, and was driving voltage back into the iPod, it could have done some damage.