My U3 thumb drive won't work at school, how can i fix this?

I'm sure anyone familliar with U3 knows it brings up a menu, my regular flash drive works, because i can skip installing the software, but my U3 won't, and i can't acces it because of this. I have tried almost all of the admin hacks, is there another way to do it?

sort by: active | newest | oldest
mikeseem8 years ago
It's not possible to run an application if it is not in the allowed list of applications that the school's administration policy runs. Sorry.
natman7 years ago
You could try copying the file that says Launch U3 (has a little CD icon) to your school profile.. that sometimes works
try putting it in the back of the computer. i dunno, this might work.
XOIIO (author)  PyroMaster0078 years ago
That's what I've tried, it does not work :(
hmmm. not sure what to tell you. i'll look into it, but i don't know if ther is anything i can do. i don't usauallly use u3 because it isn't convienient. i'll look though.
theRIAA8 years ago
XOIIO (author)  theRIAA8 years ago
The problem is that i still want the password protection. :(