loading

Need some help with my topload

Hey coilers,

                    I have recently completed a tesla coil, but im having some trouble with the topload. I built a toriod of automotive preheat flex duct. It helped to increase the spark length from around 1-1/2 inches to 4-5 inches. The problem is, it is discharging from the secondary coil to the primary, ive tried a couple different things an it does the same thing. If anyone can help or has some useful tips or advice, they would be very much appreciated. Many thanks in advance.

sort by: active | newest | oldest
frollard6 years ago
Better ground path to the discharge load, and/or increase distance from the primary and the top load... It's a power relationship as distance increases, so a little distance goes a long way.
Seth the Man (author)  frollard6 years ago
Heres what its doin, lol, I probably shouldve put the image with the question. Its not even comin out at the topload. I dont understand it.
IMG_3285.JPG
This is a textbook case of racing sparks due to overcoupling. You should make a flat spiral primary coil to replace the helical coil you use now. It might not seem like a flat coil will work as well as a helical coil, however, looks can be deceiving. Remember that the goal in an SGTC is to transfer the energy in the primary circuit into the secondary circuit over many RF cycles rather than to throw it all in at once like in an SSTC, so low coupling is almost always desirable. Take a look at my new SGTC instructable!

In the future, if you have Tesla coil questions (and I suspect that you will), 4hv.org is the best place on the web to go. Creating an account is as simple as it is on this site and it will give you access to thousands of detailed discussions on anything from spark gap quenching to the latest DRSSTC driver topologies.

Good luck!
(I hate to drive traffic away from the site)

If you don't get a good answer in the next while, check out the forums on www.thegeekgroup.org -- they have a high voltage section and some pros who actually understand every chunk of the physics involved...
Either the load is not correct (I can't comment on that for you) - and is causing some sort of wave to backfire down the secondary which arcs to the primary...

or you have a break in the insulation from the secondary (my guess). Give it another coat or 6 of something really insulative.
+1
Try grounding it better if its grounded poorly. Maybe try insulating the secondary with spray on varnish or something else that can insulate it a bit.
Seth the Man (author)  The MadScientist6 years ago
After I posted this, i hooked the RF ground to a proper ground, it didnt really affect it, and it doesnt seem to be "eating away" at the half a can of spray on polyurethane, should i just keep putting more coats on it, or is there something else i could try?
The only other things I can think of are using a different sized topload, encasing the secondary with a clear plastic tube then filling it with oil, however this may be a bit excessive, see this website so you understand what I mean http://www.tb3.com/tesla/teslathon2003/tb_tc/index.htm go to image TB_0073.jpg, or you could decrease the angle of the conical coil so it's not so high.
You can put on more layers of spray on insulation but I don't think it'll be much more help.
You may want to test first by placing a wider piece pvc pipe over it to see if it changes the result, if so use more insulation. You could also try to insulate the primary circuit from the ground so the coil doesn't ground itself to the primary.

I would try these last two options first seeing that they're the easiest and simplest, tell me how you go.
Seth the Man (author)  The MadScientist6 years ago
well i tried putting a larger piece of PVC over top of the secondary, it didnt change the operating characteristics, i tried changing the primary taps, the height of the primary, an space between windings an none of those things helped, but it allowed me to see where the streamers were coming from. They follow a path around the secondary, they never really stray from it. So ill probably try a few more coats of polyurethane.
If a pvc insulator didn't do it I doubt more coats of polyurethane will be able to.

I am assuming that your HV transformer is grounded to the house ground so it's not possible to insulate the primary circuit from the ground.
You might want to try temporarily changing the secondary ground to a fake ground insulated from the real ground being a metal bucket on top of a plastic chair or something.
Seth the Man (author)  The MadScientist6 years ago
I had been using the frame of an old 2 HP motor that had the start winding burnt out, which was probably bad but i had to work with what i had,lol. But after it started arcing from the secondary to the primary, I decided to ground the secondary to a ground rod. Would it be a good idea if i just went ahead an started over from scratch?
I'm sure you don't want to start from scratch but my last thought is to use a flat spiral primary instead of a conical. If you choose to start from scratch your secondary may still be suitable the extra coil for a Tesla magnifier (Magnifying Transmitter) they are somewhat easier than Tesla coils (Tesla thought so) the primary circuit doesn't have to be resonant with the secondary coil. Look at this site if you're interested  http://www.tb3.com/tesla/magnifier/magnifier.html
Tesla magnifiers are also 3 times more efficient that a Tesla coil. How many watts are you running your coil from? Just interested.
Seth the Man (author)  The MadScientist6 years ago
I believe i figured up that the NST i was using was putting out around 500 watts, its capacitor bank consists of 6 yoohoo bottles filled with brine, it doesnt seem to arc to the primary when i put a steel ball on top. Thanks for the link, i think i may have to start on a tesla magnifier, after more research of course,lolol.
Good luck.