(Preactivated) windows 7 doesnt work on samsung n130 netbook?

Hi

I've installed the (hacked) preactivated windows 7 on all the computers in my house, but for some reason it won't activate on my samsung n130 netbook.

I've tried

-starter
-ultimate
-professional

None of them work. and the windows 7 loaders dont work

this makes  me very unhappy because i dont want xp back

Ive read something about installing acer 2,1 cert < dunno what that is

Thnx




sort by: active | newest | oldest
CoreyX647 years ago
What it sounds like you're encountering is an ACPI_SLIC table mismatch in the BIOS. Let me explain what this means before I give you a suggestion on how to fix it.

Unlike Windows XP, Windows Vista and Windows 7 both use SLIC tables (Software Licensing Description Table) to perform Windows Activation during the initial setup of Windows. This table is located in the ACPI section of the BIOS. (Advanced Configuration and Power Interface). This was added to the Windows OS to decrease the amount of piracy of Windows that was seen with Windows XP, whose activation tool was compromised  BEFORE the official release date of Windows XP back in 2001.

Windows Vista was established using the SLIC table v2.0, while Windows 7 stepped it up to v2.1. Although a minor update, major changes were made.

I'm not exactly sure how your "preactivation" was established onto a Windows setup disk, but chances are that is your problem. I understand that it worked for your other PCs, but as with clothing "one size doesn't fit all."

Pre-activated versions of Windows are not as "activation-stable" since the modifications are already made using another computer which is LIKELY not identical to yours. When hotswapping Windows installations from one computer to another of a completely different type, problems arise. Specifically with hardware.

What is likely happening here is the SLIC table in the BIOS is not that same as used in the preactivated Windows installation. Hence the "mismatch" is reading as an activation error.

First, try and update your BIOS, and before you boot back into Windows, go into your BIOS setup screen and restore everything to factory default. You can change these later if you want, but right now you need a total reset to eliminate some other potential issues as a culprit.

Once you have booted back into Windows, go to start, and type in

Once you have booted back into Windows, go to start, and type in SLUI and press enter. This stands for Software Licensing User Interface. This is the activation tool used to activate Windows. When you open it, what does it say? It should give some form of an error code as well as a description. If you could post this information it would help in diagnosing the problem. If it becomes activated after the BIOS update, then problem solved. If not, you need to find out how this was preactivated so you can reverse the mod, and run a loader on your own so it directly applies to your system.

If any of the above fails, try and find an original Windows 7 installation DVD (by original, i dont mean it has to be a hologram disc, just an original windows installation disc with NO modifications) and install it per normal, and run a loader post installation.

Those are your options. There is really no other way around it, but loaders are the only way to patch up WAT (Windows Activation Technologies) in Windows 7. If those don't work, you have some severe problems with either the computer or the disc.

- Corey -
yzhmoeh5 years ago
i have the same problem. Using preactivated Windows 7 disc, and it won't activated.
I've tried to activate it with loader crack, but the system being won't booted.

then i try a speculative way.
> I reinstall my netbook using custom (advanced) option.
> deleted the partition: "disk o partition 1 system reserved" and "disk 0 partition 2"
> then click next on the new unformated partition (without formating it first).
then after I finished the instalation, I got my windows get Genuine.
lemonie7 years ago
You're not supposed to be able to do stuff like this, but what specifically is different when you try on the netbook?

L
la-main (author)  lemonie7 years ago
Ive read that it has something to do with samsung or something with 2,1 cert whatever that is
lemonie la-main7 years ago
Is there an OS on the machine already? It ought to behave like any other machine, so what's not quite the same (if you know, and only you will if anyone does I guess)?

L
la-main (author)  lemonie7 years ago
it has a hidden xp partition
What do you mean by hidden? Windows doesn't allow two different versions on the same drive so to boot 7 and xp you will need a bootloader like "grub" which can completely hide partitions stopping operating systems from accessing or even noticing them.
la-main (author)  lemonie7 years ago
wait i remember it had something to do with ACPI_SLIC (dunno what thqat is)
lemonie7 years ago
Here's what Microsoft say:
support.microsoft.com/kb/942962
I think they've thwarted you there?

L
la-main (author)  lemonie7 years ago
ive read that theres a new version of the bios for my netbook, shall i flash it?
lemonie la-main7 years ago
Well if it don't work now, you're not going to make things any worse by re-flashing the BIOS. Nothing to lose - try it.

L
You should check the forums here. They're very knowledgeable and can probably hook you up with an answer very quickly.