Right ear bud volume drops after a couple of hours. Why, and what to do?


As the title says, one of my earbuds volume drops to about a tenth the volume of the other after i use it for more than like 3 hours. After I don't use it for a couple more hours, it's back to normal. Bear in mind, these were some cheap, 99¢ earbuds my brother got on sale somewhere. I asked him and his don't do this.

They're section 8 brand earbuds. Any idea of what's causing this and/or how to fix it would be great. Thanks

sort by: active | newest | oldest
iceng6 years ago
I suspect a poor attach to an internal wire and as ear warmth and electric
waste heat and audio shaking and magnitostriction all combine to causes the
materials to expand and separate making the marginal contact a high resistance
path cutting the volume.
As the bud cools the materials contract and re-establishe a low ohmic value.
This will not always recover on its own even if you fridge it,
due to the mechanical wear-and-tear.

A
sshuggi (author)  iceng6 years ago
That's what I thought, but it's not hot at all anywhere. I wiggled the cord and shook the earbuds thinking it was a loose connection somewhere, and I couldn't pick up on any sort of change. You don't think it could be something like a type of capacitance used to block noise that builds up a charge over time and causes the speaker to have some DC voltage and be mostly bottomed out. I don't know if they put capacitors in earbuds, but do you think an improper one would have this sort of effect?
iceng sshuggi6 years ago
Hey I gave you four effects two non-thermal and never said hot.
If you like experiments, use a hair drier on low to trip it or not.
sshuggi (author)  iceng6 years ago
Just heated them up with a lightbulb, didn't do anything to them. (Both the buds and the jack.)
iceng sshuggi6 years ago
Did you feed the same audio during the test ?
Lets hope that your going deaf.
sshuggi (author)  iceng6 years ago
I threw them in the fridge after it happened again and it still didn't work. Although, after I let them sit for a few hours and they came back to normal, they didn't go back to messing up after I've been using them for 5 hours now. Hopefully that fixed them. It has something to do with temperature, but I'm not sure exactly how.

Thanks
iceng sshuggi6 years ago
We call things like that Zombies :-)
Vyger6 years ago
And then there is the possibility that your going deaf from the loud music and its your ear and not the bud.
sshuggi (author)  Vyger6 years ago
No, I switched sides to make sure. Not going deaf.
Re-design Vyger6 years ago
+1. Especially if it's always the right ear. To check, the next time it happens switch them around. If it's still the right side then a trip to the ear doctor would be a good idea.
Re-design6 years ago
It may be your player's amp. Next time it happens change your phones for another pair and see if that fixes it. I had a quad amp that used to do this on one of the channels.
sshuggi (author)  Re-design6 years ago
I tried it on two computers and a phone. Not the player.
monsterlego6 years ago
Happened to me with some Phillips, I just bought new ones.

-ML-