loading

Slim-Art SA-5688 LCD Monitor - Power Supply?

I have a 'SlimArt' Sa-5688 LCD monitor, quite an old one (passive LCD) and it has only a cord coming out the back with an S-Video connector on it. I have no idea how to power the unit, so cracked it open to have a look and the cord connects to the board with a white connector as such: ___________________________________ | Red | Black | Blue | White | Nothing | Yellow | ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ From what I've read, this is more than the usual S-Video wiring...so how the hell do I get power to this thing?

Usually power is red (+) and black (-). However, if you are plugging it into the wall, it would be black (hot) and white (neutral). How does the cord terminate at the other end? It may have a different port for power, since white and red could be the audio inputs. Look for a set of thicker wires, or thicker traces on the PCB. That should led directly to the power wires
bigmancallum (author)  SpaceShipOne8 years ago
nope, cord terminates just as a usual 4-pin S-Video port on the other end. Red and Black wires are the same gauge as the other wires. This is a 5 1/2" screen, meant for auto applications and the like. Wouldn't plug into the wall. Stripped back the insulation on the cord and found a green wire about 3cm further down, not connected to anything. A ground or a broken wire? What I still dont understand is how the power would get to the unit, even if the cord carries power wires, because it's just a standard S-Video port on the other end which wouldnt convey power?
The screen might get its power from the s-video port on the computer or other device. Since its a small screen, it will not need as much power as a standard monitor. The green wire is probably not used, so don't worry about it.
bigmancallum (author)  SpaceShipOne8 years ago
it was my understanding that an S-video port couldnt transmit power? I have been trying to run the screen through a cord that converts the s-video to composite/RCA as the source doesnt have an s-video out so if i was using an s-video to s-video cord on another source is that likely to work?