Tone control circuits do not work with lm386 basic amp. Why?

Hello. I have breadboarded an lm386 audio amp (I believe that it resembles this one). I use a gain control pot of 1KOhm between 1 and 8 pins with a 10uF cap... Working as it should...

Now I want to have tone control. Like treble/mid/bass or anything... (and the problem starts):
I breadboarded this tone control circuit* and I connected the output of the amp to the tone control circuit input.  Then the tone control circuit output to the speaker (the other speaker end to Ground - of course) and... silence...

Tried many times to rewire the circuit (checked the cables many times)  but nothing happened. So I decided something different:

I saw this tone control circuit. Much less appealing but nice too. I breadboarded it with 200KOhm pots*. The output of the amp to the input of this circuit and output of it to the speaker... silence again...

So clearly there is something I do wrong. Both circuits must work, I mean the first one is used in many Fender amps... I believe that the "output of the amp to the tone stack input" is the spot that needs some adjustment but I don't know how to fix it. I used to be a hard electronics guy (motors, CNCs...) and I don't get the audio signals very well. Please help me!


* I used 200KOhm and 20KOhm pots everywhere. The closest to the real values I have... I also tried everything with 1KOhm and 10KOhm... silence again...

Yes, the circuit goes on the INPUT to the AMP !!!!!! NOT the speaker !

john1a (author)  steveastrouk3 years ago

Ok. I should have guessed it!!!

But aren't those 2 circuits reducing the signal? Don't I lose signal by adding them before the amp?

Yes,
they attenuate the input, all passive tone controls do. The trick is
designing a passive control that minimises that, in the area of
interest. There are many tone control circuits. The first circuit you showed is the classic Baxendall circuit,
after Peter Baxendall who pioneered it, back in the 1960s, although IIRC Baxendall actually added some gain, so the thing has no "insertion loss".

john1a (author)  steveastrouk3 years ago

Thanks a lot my friend!

If you ever made an "instructional" Instructable about audio signals and adjustments you can do to them (RC - RL high - low filters, ways of amplification and such things...) you will have the first "favorite" (even a "vote") from me!