Video from youtube won't embed on my instructable, why?


I have tried to embed video in my last instructable to no avail, It was posted on youtube.  Tried the embed video function, and it shows a square in red with the word flash on my instructables after.  Tried the Copy the URL onto the instructable, no go

sort by: active | newest | oldest
kelseymh7 years ago
The square in red is exactly correct. Did you actually save and view your I'ble after doing the embed, or did you just "assume" something was wrong?

It is far to bandwidth intensive, and disruptive to editing, to have the video itself sitting there playing while you're trying to write.
7ofclubs6 years ago
Its easy goto this link for instructions
https://www.instructables.com/id/How-to-embed-Youtube-videos-in-your-Instructable/
iminthebathroom (author)  7ofclubs6 years ago
It turned out to be a firefox issue, its all good now thanks!
lemonie7 years ago

You did embed the right code didn't you?
The stuff that looks like this:

"<object width="480" height="385"><param name="movie" value="http://www.youtube.com/v/JP1XrTVvZ84?fs=1&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/JP1XrTVvZ84?fs=1&amp;hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="385"></embed></object>"

L

yokozuna7 years ago
It looks like maybe you're using the wrong embed code. Go to youtube, and hit the embed button right under the views count. That will brind up the code, which you can copy and paste into the rich editor on instructables. If it's still not working, it may be a bug of some sort, you will need to fill out a report and include info like your OS, browser, and the specific problem you're having.