loading

What is wrong with my 2x parallel circuits wired in series?

I am using 11x blue LEDs (3.3 v); 8 of which are wired to one parallel circuit, and I am having problems with the other parallel circuit. The voltage source is 5 volts. Here is a schematic.
                        +/-
___________II____
|  |  |  |  |  |  |  |        |  |  |
----------------------------
When the power source is running the left side lights up, but the right side does not illuminate. The current has to be going through; otherwise, it would be an open circuit and nothing would light. Is this because the voltage needs to be 6.6V? If so, then why does the left side always light up and never the right? All of my LEDs are working.
More information: I am stepping down 120V to 5V .7A and using copper wire with a plastic casing.

EDIT: Please correct my math. Voltage drop across all of them is 2.5 Volts (5V source / 2 circuits with same voltage drop). The current running through each LED on the left, without a resistor, is 87.5mA (700mA / 8 LEDs). The current running through each LED on the right, without a resistor, is 233.3mA (700mA / 3 LEDs). However, the left side is bright and the right side is unlit.
Also, would I use a 125 Ohm resistor (2.5V / .02A) for every LED?

Picture of What is wrong with my 2x parallel circuits wired in series?
sort by: active | newest | oldest
Well, if they are wired like that, you have at least one LED in the three group that MUST be a dead short circuit, because all three are reverse biased. I'd put all of them in parallel, and I'd put a 125 Ohms in series with each one, using this topology. Ideally, I'd increase the supply voltage and put some in series. With 12V, I could put 4 in series with one resistor, and parallel the rest.
This IS current regulated isn't it ?? You DO limit the current ??
I think maybe (s)he stuck the bare wire ends into the wall :-)
lemonie6 years ago

your first thing to address is that funny split. the left and right of the battery should be wired in different directions.

l
Absolutely!
bwrussell6 years ago
Here's a correction on your math...

The voltage drop across the 8 is not the same as across the 3 since the two parallel components are in series and voltage drops in series are not the same, current is the same in series. The voltage is the same across each of the 8 LEDs relative to each other but not the other three LEDs.


Some crude (and possibly wrong) calcs put your voltage through the left side at ~1.363 V and ~3.635 V on the right assuming no resistance besides the LEDs themselves.
bwrussell6 years ago
Are there any resistors in the circuit as is? I don't see any in the diagram...
Re-design6 years ago
Looking at the diagram, I would have thought the 3 would light and the 8 would not.

Since the current could be divided between the 8 with out passing enough to light the 8 but when divided between the 3 they would pass enough to light the 3.  But that's not what's happening.

"Maybe the electrons are just so tired after lighting the 8 that they don't have the energy to light the 3 and just pass thru them."
Dlanca1 (author)  Re-design6 years ago
I uploaded a new schematic and added some info, if that helps. I sure am confused.
I'll guess one LED is short circuited, or there is a short in the rigth string wiring.
That'd be my guess, unless the OP can provide a picture or a better diagram.
Dlanca1 (author)  jeff-o6 years ago
I uploaded a new schematic, and added some info.
caarntedd6 years ago
Your diagram is a bit vague. Have you tried reversing the polarity of the 3 LEDs on the right side?
That was the first thing I thought of, but if the LEDs were reversed (and didn't get blown up from the reverse bias), then there shouldn't be any current flow at all. So the left side shouldn't light up either.
Maybe the diagram doesn't accurately depict the actual circuit.
Dlanca1 (author)  caarntedd6 years ago
I uploaded a better schematic
I think caarntedd is right, the 3 LEDs need to be arranged with the reverse polarity of the ones on the left since they are diodes. The current is flowing down through the left but then up through the right. If the diagram is correct the LEDs on the right are facing the wrong way.
There could be more issues but that's something to try.
Dlanca1 (author)  bwrussell6 years ago
I just switched the LEDs polarity, no result. My voltmeter is not even picking up a voltage or current! This is weird, since there HAS to be something flowing through in order for the other LEDs to be working.
Have you tried temporarily rewiring into two separate parallel circuits? That would at least make it a little easier to troubleshoot.
Excellent suggestion.