Where is "Tools"?

Where is "Tools" on mac?


sort by: active | newest | oldest
bekathwia8 months ago

Up top, it's one of the main menu items.

Screen Shot 2017-03-30 at 8.27.14 AM.png
Mike_Man (author)  bekathwia8 months ago

it's not there, though. this is mine: Safari File View History Bookmarks Window Help

( P.S. I'm using Web Editor. )

Oh, you're using the web editor. Did you install the plugin and restart your computer? Here's some tutorial info on the web editor, since this class uses the downloadable Arduino software exclusively: https://create.arduino.cc/projecthub/Arduino_Genui...

if you can't get it working with their troubleshooting info, try downloading the Arduino program to your computer and following the steps outlined in this class.

Mike_Man (author)  bekathwia8 months ago

i installed the plugin but i'll restart the computer in a sec, but what d I do after that?

Mike_Man (author)  Mike_Man8 months ago

and also this is the only mac in the house and I only use it for this so I don't really know how to restart it.

After you install the plugin and physically plug in your Arduino board, you should be able to see your board in the selector in the web editor (where it says "-- Select Board or Port --"). If it doesn't appear, reload the page or restart your computer (if it's not your computer, ask the owner how) and open the web editor back up. if that doesn't work, post up in the arduino forums with info about all the things you tried. http://forum.arduino.cc/

Create_columns (1).jpg
Mike_Man (author)  bekathwia8 months ago

it still doesn't go into the board. the LED's just blinking

Mike_Man (author)  Mike_Man8 months ago

my code isn't

Mike_Man (author)  Mike_Man8 months ago

help!