loading

Why do prints on Repetier Host not start, when manual heating and motor controls work?

I am running a RAMPS board Prusa i3 on the newest version of Repetier Host, and everything worked fine on the last computer I had. I set Repetier up on a new computer, and everything functions as it should except that when I try to start a print, it says a print is in progress, but it's not printing. The stop/pause buttons are there as if a print is in progress, the bottom right corner forever says its printing layer 0, and the manual control window does not show a print in progress. Testing has indicated that the motors and heaters respond correctly when using manual controls, so the problem isn't the connection, baud rate, etc. Nothing was changed in terms of the hardware or firmware of the printer itself. The print runs fine using the virtual printer simulation. I also tried deselecting the box for "check extruder and bed temperature". Does anyone know what would cause the print to fail to start?

Do you have the right printer selected in the printer window?

My printer won't print if I make the littlest change in my network sometimes after an update I need to reset the printer in the printer window.

AmpOwl (author)  Josehf Murchison3 months ago

Yeah, it looks like it. This is also the only printer I've ever used, so I can't see how it could be another one.

printer_issues.PNGprinter_issues2.PNG

I have had 3 printers so sometimes updates will change the printer on me.

Is your printer serial connected or is it YFI?

If I get your printer settings right it is serial connected.

AmpOwl (author)  Josehf Murchison3 months ago

Yeah, it's connected through serial.