loading

Why will my Maytag Bravos MVWB700VQ0 washer not fill at beginning of cycle?

I have a 2009 Maytag Bravos Quiet Series 300 washing machine -- model number MVWB700VQ0. We just moved to a new house, and as far as I know it was working fine in the old house.

Now, the cycle starts and water sprays in the machine, then the water runs through the detergent cup. The machine spins to balance the load, and when the tub slows to fill, nothing happens. Doesn't matter what cycle or water temperature, no water is added to the main tub for about the first 8 minutes of the cycle. After that, it kicks in and starts adding water, washes, rinses and drains as normal. I'm not getting any error codes.

We checked hoses, water pressure and screens. Thought it might be the water intake valve, but since it's working at other stages in the cycle, it's not that. Does this mean I have a timing issue or something with the main computer component? Again, I've not had any problem that I was aware of until we moved it after it'd been in the same place for 7 years.

Thanks for your help!

sort by: active | newest | oldest

If its long out of warranty, and you want to fix it yourself, I've found the guys on "Justanswer.com" to be a goldmine - you can talk to a real expert on your problem, either on a subscription or per question basis. I've had legal advice, car maintenance advice, and appliance repair advice which has saved me a fortune.

tlhead (author)  steveastrouk1 year ago

Yes, long out of warranty. I may end up replacing vs. repairing depending on what parts. Justanswer.com sounds right up my alley! Thanks again.

Checked the water level switch ?

tlhead (author)  steveastrouk1 year ago

That I haven't done. Would that be in the tub portion or the control panel? I'll look up a repair diagram. Thanks!

Usually down in the tub portion. They sense water pressure.

tlhead (author)  steveastrouk1 year ago

Thank you!

+1.

seandogue1 year ago

Check to ensure the washer is leveled. If it isn't, then level it and try again. If it fails again, then sorry, but it means you'll need to get on the phone with a qualified appliance service and have them fix your machine. It was probably damaged during the move.

I'd also suggest calling Maytag to see if they can give you a solid reason why that might happen and provide an appropriate direction for you to travel to fix it.

tlhead (author)  seandogue1 year ago

Thanks! I did set a level on it last night, and it was level. But I'll double check. We figured something must have been jarred during moving. Agree, Maytag next.

+1