loading

Wifi Home Network connection problems

Hello, I have a Toshiba portege m900 laptop. After a couple of years of connecting properly, it suddenly cannot connect to my home network. It just says Connections are available and displays the home network, but when I click connect, it eventually returns with "windows can't connect to <network name>". Other wifi capable devices in the house connect normally, just as they have done before. The laptop can still connect to other networks that I have access to.                                                                                                                                                                                                                                                                           When I start the troubleshooter it returns with 1) Windows cant connect to the hidden network <network name> , 2) problem with wireless adapter or access point 3) A network cable is not properly plugged and may be broken. I have been downloading large-sized files before the time I can't connect. Does it have anything to do with my sudden disconnection? Thank you for your help!

lsnacion (author) 3 years ago

Yes, I have checked the proxy settings...they are as how I've used them when I use the home network. Also, I uninstalled and reinstalled the wireless adapter from device manager but the problem is still there:(

check proxy setting

Vyger3 years ago

If you look to the right you will see a number of instructables and answered questions that will get you started to finding the solution.

Just as a place to start , uninstall the adapter in the device manager and reboot to let the computer re-find the hardware and install it over again.