loading

Windows XP Internet Ecplorer?

Ok, i just installed winXP on my laptop, and the sound and internet explorer dont work. This happened on another computer and my dad fixed it. But, he doesnt remember how he did it. I have a working internet cable connedted. In the thing that shows my internet connections, it doesnt show anything. Whwnever i try to make one, it doesnt work. PLEASE HELP ME!!!!!!!!!!!!!!!!!!!!!

sort by: active | newest | oldest
lemonie6 years ago

How do you mean the sound doesn't work?
What sound is it - e.g. video clip / streaming audio / wav / mp3 /games etc.?

L
sci4me (author)  lemonie6 years ago
All sound. I cant hear anything.
lemonie sci4me6 years ago

You checked the Windows volume-control panel then?

L
sci4me (author)  lemonie6 years ago
There isnt one.
lemonie sci4me6 years ago

You haven't found it then?
Try bottom right, speaker-icon.

L
sci4me (author)  lemonie6 years ago
no
First, you have to know what kind of connection you are to make. Is it Dial Up (uses the phone line), High Speed such as FIOS, Cable or DSL that uses a dedicated modem from the provider and plugs into your ethernet port or wireless (self explanatory).

For Dial Up, insert the CD and let it go through setup, following all prompts and answering all the questions. You should be able to connect following their procedures, whatever they may be.

High Speed uses the LAN connection. Open Internet Explorer, pull down the Tools menu and select Internet Options. Click the Connections tab and select LAN Settings. Put a check mark next to Automatically detect settings and click the OK buttoms untill that pop up window disappears. You should be able to connect by launching a new window and every time thereafter.

Wireless depends on exactly how you have it set up. You should see a wireless icon in your lower right taskbar. Double click the icon and you should see either a window showing you are connected or a list of available wireless connections. I am going on the assumption you are not connected, so find the name of your wireless router, click on it and click Connect. If you need a password, you must enter it in the box provided. You will then be asked to re-enter the password. Once accepted, you will be connected. Try Internet Explorer again to see if it works. This is the basic secured wireless connection. If your parents have MAC Authentication enabled on the router, one of them must go into the router's control panel and add your computer's MAC address (it should be available to the router if your computer is turned on and you have tried to connect).

Further problems might be too high Security Settings within Internet Explorer. Go back to the Tools menu and this time select the Security tab. Set the security for the Internet Zone to medium high to start and see if you can get on-line. Try not to go lower than this.

If, as you have stated, you don't show anything in any of these possibilities, You may need drivers for your particular "connection. You will need to be able to find the drivers through another computer and copy them to some sort of storage - Floppy disk (who uses them anymore???), CD, DVD, USB stick/memcard. Update the driver(s) and try again.

If you still have problems, you may need to re-install your version of XP.

Hope one of these helps.

Qa
sci4me (author)  Quercus austrina6 years ago
i tried the high speed lan thing, and it ddnt work. in case your wondering, i just have a modem and a router. and my wireless doesnt really work.. anyway, if i goto the thing that shows my network connections, it has nothing there. i have tried making new ones, but it dosnt work. PLEASE HELP!!!
Ben.land1016 years ago
Have you tried any other internet browsers?
sci4me (author)  Ben.land1016 years ago
no.. i cant download any beause i ave no internet!
You could always install firefox to a flash drive then load it from the flash drive on your problem computer to see if it'll work.
That was my idea too. Good thinking!
Zephyr Wind6 years ago
Try A Mac... Much more reliable. :)
sci4me (author)  Zephyr Wind6 years ago
I HATE mac!!!!!!!!!!!
Why?
sci4me (author)  Zephyr Wind6 years ago
it sucks.
In other words, you don't know it as well as you know Windows. No obligation to like it -- heck, I prefer Linux to both -- but saying anything "sucks" and leaving it at that says more about you than about it; you might want to get out of that bad habit.
sci4me (author)  orksecurity6 years ago
can u help me fix it or not?
Not from here with the amount of information you've given us, and right now I don't feel like going down the whole diagnostic process to extract that info. See Quercus' answer as one possible set of starting points.

This sort of thing is much faster and easier to diagnose if you get the expert and the machine into the same room rather than trying to do it remotely. Were I you, I'd try to find someone local to assist.
orksecurity6 years ago
From what you've said, this has nothing to do with Explorer; you simply don't have a network connection.

There are lots of websites giving details of how to debug that. If you're using a wired network, make sure everything is plugged in and powered up; consider resetting your router to see if that helps. If you're using wireless, make sure your computer's wireless hardware is turned on, is trying to connect to the right access point, and has the right security settings.
I agree with you. :)
Zephyr Wind6 years ago
How are you on this website then?
sci4me (author)  Zephyr Wind6 years ago
other computer