bootmgr missing press ctrl....

i have this error after i deleted aroind 5 bootmgtr files from my c drive, i thought they were leftovers from the win7 boot image updater, they are still in in my recycle bin but i cant boot, i put the hard drive in an external case so i can access the files in it,
i have tried everything i found.
it was a dualboot of ubuntu and win7 enterprise 32bit.
if anyone has the green nsw school laptops, can you go into the c drive and upload the bootmgr files in the comments

any help is good
but i dont want to reinstall windows because i have heaps of stuff

sort by: active | newest | oldest
Burf4 years ago
You can use Ubuntu to open your 'C' drive, navigate to the trash bin folder and locate the file(s). If the Restore function doesn't work, move or copy the files into the appropriate Windows folder or directory. If you haven't messed up something else, that should take care of your problem.
The nerdling (author)  Burf4 years ago
thanks, but i already fixed it.
i tried that but i couldnt find the recycle bin
Why not tell everyone how you fixed it in an Instructable ?
The nerdling (author)  steveastrouk4 years ago
i might, i dont exactly know what fixed it, i tried many different ways
but ill try
If they were, I am sure, intelligent ideas, all of them might help someone.

Steve
The nerdling (author)  steveastrouk4 years ago
i posted one, with all of the ways i found, it was only a few, but i did them heaps
Cool !