can anyone help me?


i want to post a video form youtube, so i made an instructable, selected "youtube.com" as video host, but when i wanted to save & preview the instructable it said: Unsupported Video Host double post!
can someone please help me???

sort by: active | newest | oldest
Troy_15 years ago
Just embed the YouTube video using the Embedding code.
kwintisolo12234 (author)  Troy_15 years ago
thanks for the suggestion, ill try it right now
Kiteman6 years ago
When you copy the embedding code, make sure you have the "use old code" box ticked.
kwintisolo12234 (author)  Kiteman6 years ago
i'm sorry, but it didn't work.
when i click "save & preview" the page will go blank: https://www.instructables.com/edit/null
:(
Hang on, are you trying to add a video to a step of a step-by-step instructable, or post a video on its own?
kwintisolo12234 (author)  Kiteman6 years ago
it's a video on it's own.
Try again now - there were "issues" yesterday with the main database.
kwintisolo12234 (author)  Kiteman6 years ago
i'm sorry to say this but it still doesnt work.
when i click "save and preview" it directs me to the "null" page.
I'm having the same problem with a video instructable. I have several others that I went in to edit (just to experiment) and the message just says "updating video" and the screen is greyed out.
kwintisolo12234 (author)  web4deb5 years ago
yeah, it's really weird.
I think you'd both better post bug reports.
web4deb Kiteman5 years ago
How? It seems the only way to "contact" them is through these forums.....
Kiteman web4deb5 years ago
One of these forums is dedicated to bug reports.

Click here to start a new bug report.
web4deb Kiteman5 years ago
Yes, thanks. There are several comments about this problem in that area. It appears to be falling on deaf ears (or blind eyes!) It would be nice if someone from Instructables could at least acknowledge that they are reading these!
Kiteman web4deb5 years ago
They are on the job. I agree that an update would put minds at rest, but it's only 07:30 in California - give them a chance to actually get to work ....
web4deb Kiteman5 years ago
Thanks. Perhaps they should have a section on their site for known bugs so people don't keep posting (and worrying) about the same thing over and over. ;-)
Kiteman web4deb5 years ago
They do - click the forums tab above, and scroll down.
kilemc Kiteman5 years ago
pleae, i have this problem too, i can`t edit my instructables, please.
Kiteman kilemc5 years ago
Still? The bug should have been fixed.
web4deb Kiteman5 years ago
Yeah, definitely not fixed. I can't edit any of my existing ones or unpublished ones. The just greys out and it says updating on the little video area. I haven't tried a new one yet since I have 3 unpublished ones that I can't delete and don't want to keep adding more.

I have tried it on my win 7 64 bit machine with IE, chrome, and firefox. Also on a win XP 32 bit with IE, same results.

Sorry....
Kiteman web4deb5 years ago
No need to apologise to me - I'd add a new bug report, if I were you.
kilemc Kiteman5 years ago
Yhea, this still not working, i found the way to upload my instructables but no to editing them, thanks anyway.