Instructables

can't over cvavr, got message can't start IOPort.sys driver

Dear friends ,I have a new computer with 64bit cpu  running win7, but when I load my program "CVavr"it does work,but give me the following message:exception EIOPort error module cvavr.exe at 00140644,can't start IOPort.sys driver. In fact it req.me to insert this driver, and i Have done, still not work? can anyone please tell me how to fix it?

pro2xy2 years ago
From what I remember, Windows 7 does not allow applications to access the IO Ports like COM and LPT without special permission. For this you need to download the IOPort.sys driver along with a software to install and run it. I remember downloading it from an MIT website. I cant find it now, but just about any ioport.sys download should work. Also take care to run the softwares in administrator mode (right click and run as admin).
This should be of help. Otherwise I see some results on google for the same problem, look around.
rangerguo (author)  pro2xy2 years ago
Dear pro2xy:

Thanks a lot , but still can't work, anyway, thanks again.
rangerguo
https://avrfornoobs.wordpress.com/2011/09/06/14/

Here in the software part I have given a link... Try it out.
canucksgirl2 years ago
Read this page on Microsoft's website. Someone posted a question about this same error code and there are some suggestions that you should try.