loading

how do i skip a disk check on a computer without a working keyboard?

my new(to me) computer keep wigging out on me and does a disk check, but i cant skip it because i use a usb keyboard, and wont register until it boots but i cant boot because of the disk check. i know how to fix the corrupt op system by reinstall xp using a different disk, then go from there but i cant skip the stupid disk check. any help?


sort by: active | newest | oldest
lemonie6 years ago

Is this computer new to you because it's defective and someone else didn't want it anymore?
More details please, "get another keyboard" is obvious, but what is it and what's really wrong with it?

L
unanonymous (author)  lemonie6 years ago
i did its working.

How?

L
seandogue6 years ago
If you still have a PS2 port to use, I would suggest that you purchase a cheap, PS/2, wired keyboard. Although it's not ideal, it does give you the ability to debug things like this a bit easier than relying on the newer technologies that can sometimes be difficult... I keep one around for just such situations.
unanonymous (author)  seandogue6 years ago
i did its working.
Woot!...well mark best answer then!
That's what I would do.

L
unanonymous (author) 6 years ago
found out that the version of xp that i was using was corrupt, then when i tried to install a new one the hard drive broke then when we got anew one the capacitor on the powersupply blew then we found a new one and we are install ing ubuntu right now. it seems to be working.
Can you get to the BIOS ?
unanonymous (author)  steveastrouk6 years ago
sorry but what i forgot what that is
unanonymous (author)  unanonymous6 years ago
sorry, i meant i dont know what that is. scorn me all you want, im not that technically inclined.
orksecurity6 years ago
On the machines I know, the boot routines do check for USB keyboards, so the hold-the-key-down-during-boot technique to interrupt normal boot really should work., unless they've been explicitly blocked. (In which case you should complain to whoever you got the machine from...)

unanonymous (author)  orksecurity6 years ago
ive tried. several times.