iATKOS v1.0i partition problem


Hi, i am trying to use iATKOS v1.0I to install OS X on a Intel based PC.  when i go to terminal and type "diskutil list", my partition list comes up.  my windows partition is partition 1, but for some reason the only other partition is partition 5, nothing in between.  i cant select partition 5 in the darwin boot utility and therefore cant install boot EFI.  does anyone know how to change the partition number to 2?

sort by: active | newest | oldest
MacroPower7 years ago
Go to the windows disk utility and rename the partitions.
budabob07 (author)  MacroPower7 years ago
what should i rename them to? i tried deleting the current (empty) mac partition and then creating a new one using the windows disk manager. when i went into the iATKOS disk utility, the disk came up as disk0s5. i erased and zeroed out the data with it and formatted it to mac extended(journaled). in terminal it still says disk0s5 after typing diskutil list. btw im on windows XP SP3
Could you take a screenshot of the windows disk utility and send it to me? By the way are you sure that your PC is hackintosh compatible and are you using leo-for-all? Is the disk utility in Windows? I don't remember having to work with much partitioning while hacking my PC.
budabob07 (author)  MacroPower7 years ago
im pretty sure that it is hackintosh compatible. it has SSE1, 2, and 3 and, according to an installation guide, thats all you need. here is a SS
disk manager SS.jpg
budabob07 (author)  budabob077 years ago
im not sure if its leo-for-all. the .iso was for iATKOS v1.0i
You need to install it on a different hard drive. The other option would be playing with boot loaders (not recommended). If you decide to play with the boot.ini file I can no longer help you, though I may be able to find someone who can. You may also want to try Leo-4-All just in case it is a problem with iATKOS.