loading

instructables not working maybe?

when i go on instructables it comes up with error "excuse me that was very impolite: exception JBPC batch file could not update something, something, something" is what is says without the somethings i dont know whats wrong its been going for a couple days and to fix it i go to another link and then i log in and it works but i have to do that almost every time its annoying

Picture of instructables not working maybe?
Unknown.png
aldjlf.png.png
sort by: active | newest | oldest
kelseymh6 years ago
https://www.instructables.com/community/Please-excuse-me-that-was-very-impolite-1/

Apparently your "Failbook ID" (whatever that is) is too long. Remove all of your cookies, clear your cache, and only log in via your I'bles account until Rachel can work around the problem.
BIGHAIRYDUDE (author)  kelseymh6 years ago
cool whos rachel?
The one who explained about the bug in the posting I cited.
BIGHAIRYDUDE (author)  kelseymh6 years ago
oh ok
I can tell that you've been messing with the new failbook feature.

Gp back and document everything you did to get there and write a bug report, thats where this belongs.
+1. Write a proper bug report -- describe EXACTLY what you do to provoke the problem, including which browser you're using and EXACTLY what error message you get -- and send it direct to the support team.


BIGHAIRYDUDE (author)  orksecurity6 years ago
would it work if i just got a screenshot and yes i tried the facebook feature and that stupid orange bar at the bottom wont go away