it wont seem to let me publish...i only need to upload 2 images...did that, it says to add more?

it wont seem to let me publish...i only need to upload 2 images...did that, it says to add more?

sort by: active | newest | oldest
helgosam4 years ago
Same with me - I can't publish. I thought it could be because I didn't have a thumbnail image, but just uploaded one and it still won't publish...

WHAT'S GOING ON?????!?!?!?

https://www.instructables.com/id/edit/?instructableId=EVB5DFLHERLT8FQ#instructableId=EVB5DFLHERLT8FQ,stepId=S20D8GNHERLT8FP
instructable person 9 (author) 5 years ago
thanks but i figured it out
mikeasaurus5 years ago
Kiteman has the most accurate answer, but if you give me a link to your unpublished work I'll take a quick look.
Kiteman5 years ago
I'm going to assume you're publishing a step-by-step.

If both images are on one step, then the system will register your project as "too short, possibly spam".

Try re-writing your project as a photo instructable, or spreading out your images and instructions over three or four steps.

If you need to, take more photos (maybe use photoshop to make an attractive introduction photo?).
canucksgirl5 years ago
Without more information, its hard to say for sure what the problem is, but its sounds like you may be missing a main image. Without one, the publishing process will alert you to this and will not allow you to continue until you add the image and then save it.

If that's not the problem, can you provide a link to the temporary URL?