my Vehicle 2007 kia spectra wont start. making a constant noise when trying to start vehicle ?

Recently the vehicle radiator went out and had the radiator replace by a mechanic. Drove the vehicle around for about 90 miles and everything was working fine. one morning I went out to start the vehicle and my ac unit was not blowing any air at all for about 2 mins I turned off the vehicle and let it rest for about a few hours went back out to start the vehicle again and that when the issue started. The engine would not turn. It was making a constant noise when trying to start the engine but would not turn.

I had one of my cousin come check it out for me and brought his compression test equipment 3 of the holes only were at 30 psi while the other was hitting 60 psi. During this process oil did not start shooting out until we were on the last valve checking with the test. He checks the timing belt and it seem to be accurate. We measure the "T" and were on perfectly. We could see the red dot through the holes to confirm it was on. My cousin then advise that he needs to replace the valves and take apart the engine. He thinks it may be a bad oil pump that cause the time to jump

just wondering if anybody else has any other ideas of what to look for,

sort by: active | newest | oldest
-max-2 years ago

I guess kia isnt that good, esp. if you had soo many problems already with a semi-modern car! Get a good murican' made car! :) Anyways with my nationalism out of the way;

Like others have said, check the starter and see if it engages properly and everything. Do you see that the engine turns over and everything? I hope you have checked all the obvious things like electrical and fluid levels, which are good to check even if it is not related to the issue. Only tear an engine apart if ABSOLUTELY necessary. Always make sure it is not a super simple thing. All too often I will get an idea to fix some broken thing, and go to great lengths to attempt a repair, only to break it further (sometimes beyond economic repair) and then realise the issue was something ridiculously simple like a bad connection all along.

Okay, here is my method. Noises are usually a good sign. But I want some numbers to look at. Get some sort of volt meter or multimeter, and check the battery voltage. A fully charged battery should read 13.2 volts, based on the assumption of 2.2 volts per six battery cells. You have a pretty new car, which means it has some sort of computer in it. Computers that control engines require about 9.5 volts to operate. Anything less than that may still turn the engine, and make it seem like it will start. But will not start because the computer can't think. Check the battery voltage with everything off, and while cranking (trying to start.) These readings should be pretty informative. You want more than 9 volts, 12 would be best, but let's work with what we have. Good luck.

anthony.sanchez.90260 (author) 2 years ago

yes it is makign noises when i try to turn the ignition key .. not sure of how to describe it.. my cousin advise it because there is no compression

If the engine won't turn, its got nothing to do with compression failure (which it doesn't sound like its got to me, its got compressrion problems, sure, but if it won't turn, it ain't compression.

It sounds like the starter isn't engaging in the flywheel, if, as you say it isn't turning over.

Yeah it's definitely a problem with the Starter. Please don't tear it apart until you check the starter, Flywheel and electrical.

Don't worry about the compression right now. As Steve said "if it won't turn, it ain't compression." It's doubtful the compression issue is to blame.

If you hear a Rapid "Ticking" or a "Buzzing" sound, that's the starter's solenoid having issues Engaging with the flywheel. If you hear something that sounds more like a Big Dog, going Wuff wuff wuff Kind of like it's saying "I think I can, I think I can" ( sorry, only way I can describe it :P ) then your engine is cranking over and you may have a different problem.

Could you make a recording for us? also, a few quick things to check,

(A) Charged battery? (B) Starter Fuse(s) (C) look for any frayed wires around the fuse-box and the starter, And make sure all connectors are tight.

the i think you can sounds that your describing best fits it. i dont believe its a bad battery because i replace that about 1 year ago. but i will ask what my mechanic what he thinks about the advise that i have recieved on here. wish i could record the sound but we still have the valve cover off the now the battery sounds like its dieing now becuse we have tried starting the vehicle to test the compression. so we are gonna hook up another battery and test it again the oil pump this time. tonight

Try watching this this is what it will sound like if youre cranking but not firing

I forgot about the spark plug tester, It's only about $15 (


Ever seen a starter that WON'T DIS-engage ? I reckoned it must have been at over 20,000 RPM. They really don't like it....

You just gave me an idea for an instructable. I won't do it but somebody else can.

An instructable that has a whole collection of different car sounds and what they mean.

If it sounds like this when it cranks. if it sounds like this when its running, if it sounds like this when you apply the breaks, ---- Find or record sound clips and give the desription of what is going on.

+2

XD

iceng Vyger2 years ago

+1

Click and Clack on NPR radio program

bwrussell2 years ago

Does the serpentine belt look alright? The sudden lack of AC and then the symptoms of a dead battery at first blush sound like the S-belt is broken since it runs the AC pump and alternator (to charge the battery). It also usually runs the oil pump and if the mechanic replacing the radiator damaged the belt it could have broken prematurely or he could have loosened it while working and failed to re-tighten it.

ill ask my cousin what he thinks about this thank you for the advice

You should be able to do this yourself. Start by just opening the hood and looking. The S-belt wraps around several pulleys and is probably on the left side or front pf the engine. Look for a pulley without a belt around it.

seandogue2 years ago

Is the sound a clicking noise? If so, it's probably the starter solenoid not engaging or engaging intermittently. That would imply low battery voltage or a bad starter solenoid.

iceng2 years ago

Sounds like a low battery to me.

But it is possible for a valve to jam.

Can you pull all 4 plugs and wrench turn the engine in neutral ?

Its definitely cranking then ? Making wuh wuh wuh noises ?