Instructables

my guitar makes thes static sound when i play any note or make any sound what is causeing this and how do i fix it?

my guitar makes thes staticy sound when i play any note or make any sound what is causeing this and how do i fix it?
also the sound stops compleatly if my chord is in a certain way or if the base of the chord has force pushing it  (both chord do the samething)
there are a few things it may be
it could be the jack on the guitar but i recntly replaced it about 4 or 5 months ago
it could be a homeade splitter i made. its case is a CD/DVD case it has 1 input and four outputs so i can play on 3 amps to simpulate a studio monitor speaker (one with tweeter, mid and sub) all 3 amps make the noise at the same time
it could be that i have 2 dead chords
it may be something i dont even know about


gmoon3 years ago
Yeah, I think you answered your own question: It's a problem somewhere with the physical connections in the various jacks, plugs and cords--known as an "intermittent connection."

If pushing on the jack plugged into the guitar fixes the problem, that's a big clue...

To really narrow it down, simplify your input chain--use a single cord and amplifier. Leave out the splitter box.

If the problem persists with both cords, then probably is the jack in the guitar. You could try re-bending the tip contact on that jack to make better contact (but if it's a cheap jack, replace again).
fastcar123 (author)  gmoon3 years ago
every jack i buy is from radioshack
they look exactly the same as regular ones but i dont know anything about its quality compared to that of anyother jack
all of the other ones ive used from radioshack held up nicely so its could just be defective but i have replaced it for the same reason in the past now that i think about it
on further inspection of the guitar jack i realize i hve bad soddering and shotty wires connecting it
i resoldered it and replaced the wires with a much heavier gauge (from 24 to 18)
the sound is clear and more warm than before i dont hear static anymore

id still like to use my modeling pedal but it does the same thing the guitar used to
Sounds like you got it fixed.

Dodgy jacks and loose wiring are really a common issue. After all, jacks are not only mechanical, they attach with a bolt. When that loosens (which it almost always does), it puts stress on the wires and solder. A partial failure at that connection gives you the intermittent problem...

I've got the same problem on one of my guitars right now. But it's a hollow-body and I need to pull the whole wiring harness out the pickup hole to fix it. That's a pain, and I have other guitars I can play. So someday, but there's no rush.
fastcar123 (author)  gmoon3 years ago
it gets loose all the time and it even falls in the guitar so then i have to fish it out
of course beter soldering skills can help when i looked at it i saw that i had on wire that was poorly soldered and the other (the ground wire) wassnt soldered at all this probably explains why all of my eaily circuits are broken and dont work
besides my acoustic thats my only guitar. i have a bass thats acting funny too in order for it to work at all the volume has to be at 10 and the tone does the samething either all on or all off.l im thinking faulty pots
Try plugging your guitar into one amp it could be your splitter. If not its probably that all three amps are providing power to your guitar so the pick ups can work, Each amp might be giving and receiving different power, it could also be that.. If that doesn't work try standing behind your amp so it doesn't create feedback (if it does anyway).

And if all that doesn't work it might be that pick ups on the guitar or one of your amps.

Oscar
fastcar123 (author)  oscarthompson3 years ago
well i tried all of those and i noticed that it doesnt start at first but when i get in to the lower notes it starts and then doesnt stop when i go back to higher notes
the one amp still does it and a differant chord stil does it and standing behind the amp does it but its softer and if i switch to a differant pickup it still does it and even gets worse
i use the bridge pickup the most its a humbucking its also the newest pickup in the guiter about 4 months old its an EMG pickup designed to reduce noise
strange
i thought it could be my volume pot is theree any chance it can be that?
It could be the volume, gain knobs etc. If they are old they start to make static noises, especially the gain knobs.
Have you tried replacing the cable?

Oscar
fastcar123 (author)  oscarthompson3 years ago
the input cable? yes and its the same thing
Hmm? Are you sure it's not your amp? They do make static.. Otherwise I would go to a guitar or instrument shop and ask them, if you can't find the route if the problem.

Oscar
fastcar123 (author)  oscarthompson3 years ago
i tryed it with my midrange amp its a peavy vypyr modeling amp
is it possible that it is creating the static and feeding it back through the splitter and to the other amps?
the reason i ask is because i have a modeling pedal that like very much but i cant use because it does the same thing in a since
it will randomly send a very loud static sound that overpowers any sound going to the amps id like to use it more but i dont know how to fix this and the staic it sends out is so loud that i fear it could blow out my speakers
It Is possible that the amp is sending static back to the other speakers. I don't really know much about modelling pedals but it could be ampflifing the static.. When did the static start?

Oscar
fastcar123 (author)  oscarthompson3 years ago
the static happins at random but it has always been there i tried to use the pedal on a differant computer that had no internet connection and it worked great the problem is that computer doesnt have enough memory to use more than 5 pedals/effects at a time