when switching a car over to LEDs would it be possible to place a resistor acrross the led?

i bought led tail bulbs and led load resistors for my car but when i have the load resistors in place the brake light stays on constantly and there is very little current going throught the LED bulb. how can i fix this problem without needing to go buy new led bulbs or new load resistors. the resistors i have are plug and play so the wireing could be changed if needed. i thought about placeing a 1Mohm resistor across the negative and positive leads of the led bulb but i didnt know if that would be acceptable

sort by: active | newest | oldest
144/20 = 7.2 Ohm.

By all means, try your 20Ohms, the lights SHOULD flash, but I don't guarantee it.

Ideally, you'd need an electronic flasher relay.

Steve
fastcar123 (author)  steveastrouk5 years ago
well actually im not useing the leds for turn signals im usuing them for tail/stop lights only. the turn signal is a differant bulb
Sorry, my fault for misreading there.

Are you sure you haven't broken a wire to the lamp cluster ? Broken grounds around there play havoc with logic and lamps.

Have you put the load resistors across the LEDS ?
fastcar123 (author)  steveastrouk5 years ago
im certain ground isnt broken because the old uincendesents still work fine and ive place the load resistor across the led but thatrs when it makes the brake light stay on constantly. im wordering if placing a resistor on the leads of the load resistor would help
WHat happens if you DON'T fit the resistor ?
fastcar123 (author)  steveastrouk5 years ago
the led works perfectly fine and it has no problem with the brake light. however my dashoard computer tells me to service engine soon, and there is a significant engine power loss
Oh god, one of these smart systems that goes into get you home mode when you break a bulb.

Stupid !!

OK, TWO resistors, one on the brake, one on the tail.
fastcar123 (author)  steveastrouk5 years ago
i just tried that with a 10 ohm resistor on the brake light with the bulb plugged into the load resistor which goes on both filaments and then the LED didnt work at all and the 10 ohm resistor started smoking. surprisingly it still measure 10 ohms on a multimeter
What rating were the original bulbs ?
fastcar123 (author)  steveastrouk5 years ago
20 watt
So, paralleling a 10 Ohm resistor across each bulb doesn't work ?

Can you sketch what you've wired ?
fastcar123 (author)  steveastrouk5 years ago
this is what i did when the 10 ohm resistor started smoking
led tail light 1.png
What sort of size are these resistors ? THey should be pretty darned chunky.
fastcar123 (author)  steveastrouk5 years ago
the load resistors arepretty big in size and the 10 ohm resistor was just a small one that i would use in a small electronics project
Ah ! Its smoking becaise it isn't designed to handle 14 W !
fastcar123 (author)  steveastrouk5 years ago
when i had the resistor connected the led didnt light at all. should i try again with a new resistor?
Have you any links to the kit you've fitted ?
fastcar123 (author)  steveastrouk5 years ago
i think i can use 7.5 ohm 20W Wire Wound Ceramic Cement Resistors to replace the load resistors and just used the harness from the load resistors to do it. do you think that would work in place of the load resistors?
Another idea, out of curiosity, leave the load resistor, but remove the LEDs. Do you still get a fault ?
fastcar123 (author)  steveastrouk5 years ago
yes i do get an error
That nails it then. Lower value resistors.

Steve
fastcar123 (author)  steveastrouk5 years ago
i tried the test with 7 ohm metal clad resistors and the test failed. the bulb now wont even light up at all with the resiswotrs and i even had the bulb smoking in one scenario. im begining to think converting my lancer to 100% LEDs is impossible.
Then somethings wired very wrong. Did you leave the load pack in from the LED supplier as well ?
fastcar123 (author)  steveastrouk5 years ago
if the light wont light i have tried to switch the blue and red wires (tail light and stop light) the light works perfectly fine but when the brake is applied the bulb actually gets dimmer as if on the tail light channel
fastcar123 (author)  steveastrouk5 years ago
this is basicly what i have wired. note that it is an extension plug the plugs into the car
led tail light 2.png
Yes, it should do, but the resistors are supposed to be already sized for your vehicle. I don't understand why they aren't quite sufficient. Like I said before, how do the load resistors measure out ?
fastcar123 (author)  steveastrouk5 years ago
they both measure at 20 ohms but it sounds like they should measure at 7.2 ohms becauase we figured out earlier that that would be the correct load for a 20 watt bulb. so i think if i use the 7.5 ohm resistors in place of the load resistor it will work. hopefully it wont explode again or burn out a fuse
fastcar123 (author)  steveastrouk5 years ago
would these resistors work in place of the load resistors?
http://www.ebay.com/itm/2-Pcs-7-5-ohm-20W-Wire-Wound-Ceramic-Cement-Resistor-7R5-/280930975189?pt=LH_DefaultDomain_0&hash=item4168ca7dd5
yes, they'd work, but I suggest "metal clads" instead, because they're going to need to be mounted on a decent piece of metal.

Steve
fastcar123 (author)  steveastrouk5 years ago
meaning like some sort of aluminum bracket to wrap around and screw it into the body of the car?
will i need 2 or 4?
Yes,

like these:

http://www.ebay.co.uk/sch/i.html?_nkw=metal%20clad%20resistor&clk_rvr_id=373888679189&adpos=1t1&MT_ID=12&crlp=12904945495_2113181&tt_encode=raw&keyword=metal+clad+resistor&geo_id=32151


You'll need 4

Steve
fastcar123 (author)  steveastrouk5 years ago
i cant seem to find those in 7.5 ohm what ather keywords would i need to look for?
Try 6.8 Ohm - that would be 21W.
fastcar123 (author)  steveastrouk5 years ago
this is what im going to get

http://www.ebay.com/itm/5-new-RCD-615-25W-7Ohm-1-Power-Resistor-Metal-Case-/130354008578?pt=LH_DefaultDomain_0&hash=item1e59b45202

i was able to find 7 ohm 25 watt resistors
fastcar123 (author)  steveastrouk5 years ago
which would be more ideal? 6.8 or 7.5
fastcar123 (author)  steveastrouk5 years ago
woulkd 6.8 ohm be acceptable?
fastcar123 (author)  steveastrouk5 years ago
http://www.ebay.com/itm/251106742567?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649
fastcar123 (author)  steveastrouk5 years ago
i tried that and this time the resistor had an even more violent failure by actually melting one of the wire nuts i had to secure it
fastcar123 (author)  steveastrouk5 years ago
id also like to ad that on the driver side the led with the resistor light up however the some hook up on the passenger side doesnt. without the resistor it lights and with an incendescent bulb it lights as well. when i use the same resistor from the passenger side on the driver side it gives me the same result telling me that resistor is probably dead
What is this "Load resistor" ? If its to limit the LED current, then your 10 ohms should be placed BEFORE it.
fastcar123 (author)  steveastrouk5 years ago
it is to make the car think there is a working incendescent in place of the led
I know what its for, but it doesn't seem to be a low enough resistance to fool the computer. Have you measured it ?

Adding a properly rated resistor in parallel with each channel would fix the problem probably.
fastcar123 (author)  steveastrouk5 years ago
i measured it and it measured 20 ohms
fastcar123 (author)  steveastrouk5 years ago
should i place a 7.5 ohm resistor across the negative and positive leads of the load resistor and put it and the led bulb in the car?
It needs a bigger resistor than a 1M. What wattage have you replaced ? The flash rate on old lamps was determined by the bulb resistance. If you had 20W brake lights, you need a 12^2/20 Ohm to "replace" it.
Do I understand that the "wink-device" is still a bimetallic-thermal thing? So although you use less energy on light you still need to run a heater?

L
Not from the sound of it here- this thing has an ECU which is getting up set by the low loads of the LEDs.
So you need to put load on it and waste energy through a resistor?

L
Yep. Stupid innit ? If the system was designed for LEDs, it wouldn't be necessary.
I was lying in bed this morning and heard this loud-band, followed by a bit of a tyre-squeak.
About 1-2 hours later when I went for the bus (stopped waiting for the road to be cleared) - I did see a completely-intact orange-glazed indicator-bulb in the gutter. I would have picked it up, but the multitude of Police may have objected.
Seeing the two vehicles, I reasoned that one driver failed to spot the other and the tyre-squeak came from one of them bouncing-backwards.

L
fastcar123 (author)  steveastrouk5 years ago
the load resistors i bought measure at 20 ohms if that helps any
fastcar123 (author)  steveastrouk5 years ago
so i would need a 7.2 Mohm resistor across the positive and negative leads of the bulb? would that work?
so in the case of load resistors the load is set too high?