why wont my desktop accept this ram?


i currently have some ram in my desktop that is 256mb and says ddr, 266MHz, cl2.5, ECC. my motherboard is a gigabyte GA-8VT00 and i would like to upgrade the ram. i have 2 512mb ddr 400MHz ram modules but when i insert them the computer will either not boot properly or will boot and then restart after a couple of minutes. can someone please tell me who i could fix this. thanks

sort by: active | newest | oldest
Vyger6 years ago
Your trying to mix 2 different speeds. 266 and 400 one is considerably faster than the other. If you can get the motherboard to take it, it would have to drop to the lower speed. In other words the slowest rated is the one that the system has to go to.
There is probably a setting in the bios for setting the RAM speed. Usually its set to automatic but in your case it might be set at 400. So the board is trying to exchange data at the 400 speed but the ram is overwhelemed because it can't keep up.
There is another factor I discovered with the old DDR. You can still buy DDR but its made with newer chips. I found that a lot of the older boards will not work with them. You have to scavenge older RAM to work with older boards. Now this is not totally universal, there are a few that don't have trouble but most of the ones I upgraded did.
Hav0c (author)  Vyger6 years ago
even with just the 1 of the 512 it still does not work. also i am unable to find a setting in the bios
Vyger Hav0c6 years ago
I partially misunderstood, I thought you were trying to add more to your existing RAM and thus mix them. Some of those boards had 4 memory slots.
I tried looking up the board and I think you read or typed it wrong. The only place Google can find it is here on this page. Gigabyte has nothing. And not knowing the socket and chipset I can't guess.
If it is an older board it might not be capable of taking faster RAM. It might have been made before 400 MHZ came out. Sometimes they upgraded the bios and flashing them made them capable of taking faster RAM and processors but that was not to common back then.
More likely there is a jumper , or a set of jumpers, on the board that controls RAM clock speed. That was something that was physically set on older boards by jumpers. You had to set the jumpers to fit both the processor clock speed and the RAM. You need the specs in order to know which jumpers to set. It is probably a socket A board, somewhere around 1000 Mhz.
Check to see if there are any jumpers with writing next to them that would have clock speeds written on the board (In very tiny type) .
Hav0c (author)  Vyger6 years ago
yes sorry i did not realize it is meant to be GA-8VT800, it is able to take 400MHz. i will have a look to see if there are any jumpers. Thank you very much your help has been invaluable
Vyger Hav0c6 years ago
its also possible the the stick of RAM is bad,
Hav0c (author)  Vyger6 years ago
OK thank you i have finally got it to work with 1 of the sticks, it must have been the other stick
lemonie6 years ago
Check what your board will take and how http://www.gigabyte.com/ first.

L
Check the motherboard manual - it may not be compatible with 512M memories.