403 FORBIDDEN

Not sure if this is a bug or if should be brought up in this section, I apologize in advance if it does not belong here.

I was on the site gearing up to do the "Perfboard Hackduino (Arduino-compatible circuit) "by jmsaavedra and all was good until I selected the view all steps button. I received and still receive       "403 Forbidden

                                                                                  Request forbidden by administrative rules."                                                                                    

Can anyone lend a hand here? I've been looking forward to making a few of these for some time now and finally have just about everything needed (except my sockets for atmegas,any day now) but figured I could just leave all final connections to chip open to do later.
Would post a pic but I'm sure we've all seen the white page with black letters at one point in our lives.

It happenes on all my computers and my android.Please help.


sort by: active | newest | oldest
1-10 of 18Next »
wilgubeast5 years ago
It's not just you, and a fix is in the works. Pages with project titles, usernames, and other instances of the word "hack" are currently down. We'll provide updates as they come in.
Thanks for confirming this as a known issue. Is there an ETA on the fix? (hours? days? weeks?) I need the same instructable as the author of this post ASAP, this is really bad timing =[. Thanks for any info.
If you are in desperate need of the perfboard arduino-compatible circuit, send me a PM with your email address. I h-worded an extremely temporary fix for you two.
Interesting that comments containing the offensive h-word are not being hacked blocked in any way. What a weird server configuration!
This must be a recent change... I have an ible with "hacked" in the title, and it too comes up as a 403 Forbidden error, HOWEVER, it wasn't this way the last time I looked at it (maybe a month ago?).
Very recent, yes. I've been able to look at my profile until quite recently.
Moem wilgubeast5 years ago
Glad to hear it's being looked into! Thanks for letting us know.
Kiteman5 years ago
Even searching for that project causes a problem:

The website declined to show this webpage

HTTP 403 

Most likely causes:
•This website requires you to log in.

I am logged in.

Using Internet Explorer in Windows XP (don't know versions - getting that information requires admin access!).

Moem Kiteman5 years ago
Interesting! Searching for the word 'hack' gives me:

403 Forbidden
Request forbidden by administrative rules.


I'm running the latest SeaMonkey on XP.

(I'm pretty sure that you can see your browser version in the About link on the Help menu.)
Moem Moem5 years ago
Oh, very nice... now I can't even open my own profile anymore!
Someone, somewhere, went overboard with security settings. Way, way overboard.
1-10 of 18Next »