Am I blind... or?

Has the "fave" feature been discontinued?

sort by: active | newest | oldest
1-10 of 19Next »
mikeasaurus5 years ago
Any browser add-ons or script blocking will prevent the Instructables page from loading completely and will cause weird errors like this. Try turning off your ad blocker(s) and refreshing the page.
bajablue (author)  mikeasaurus5 years ago
I found I can add favorites using IE. That's good enough for me. ;-)
Are there any particular add-ons/blockers that cause an issue? I use ABP and it doesn't seem to be causing issues.
Our site uses Java to display just about everything and almost all ad blockers aim to prevent Flash and Java based displays from loading. I can't give you a particular blocker that will/will not work for this site as they update their versions of Java and Flash blockers about as often as we make updates for this site (read: regularly).

What you're experiencing (with ABP working) may be unique to the preferences on your computer and browser and might not be replicated on other machines. I'm not sure there's a solution that will work for everyone other than not having any Java-blocking scripts installed.
Kiteman5 years ago
I'm using FF 13.0.1, under XP Home Edition, and I see it.

What browser & OS are you using?
bajablue (author)  Kiteman5 years ago
Windows 7 using Google chrome.
Have you tried the good old clear-the-cache-and-hard-refresh trick?
bajablue (author)  Kiteman5 years ago
um... I don't think so. Please elucidate. Refreshing the page doesn't help.
Click on the "wrench" icon in Chrome's toolbar, and then select Tools, and finally "Clear browsing data". You'll get an option for what type of info you want deleted and from how long, then click the button to complete the "clearing of your cache".

Reload the page, and let us know if that worked or not. :)
bajablue (author)  canucksgirl5 years ago
No change.
1-10 of 19Next »