Bad result from the CFL driver for the flyback transformer.

ts been a while that i have tryed to make a nice arc from my 25 watt cfl driver, the only pin on the cfl that are working are the pin 1 and 4, i i have attempted to connect the pin 1 and 2 toguether and 3 and 4 toguether, i connected both of the mix on the flyback and i could get a huge arc, but i plugged it like 5 sec, and i stopped touching the HV output with the 0v ground  for like 2 sec then my cfl has exploded like a bomb, there was lound noise, and made a hole in my table. so im not gonna try that again.

Anyway i can only get 0.5 cm arc from the flyback, and i dont know what to do to make it larger, i know that the 25w cfl can do better.

Any suggestion?

Sorry for my bad english.

sort by: active | newest | oldest
grim32714 years ago
Hello. i know i am late to answer but well. duh. i just happen to know the answer

I was doing the same insane thing i blasted 13 26 watt cfl
when running it with NO capacitor across the 2 input wires that goes into the cfl. feel free to disconnect the hv and the 0v for hours. but with a capacitor the 2 wires must always arc.togeather or boom....
Careful.
and for better you can always get an electronic ballast or a 300 watt cfl like mine..
lemonie7 years ago
Do you actually know what you're doing with this? Can you add a schematic?

L
insistent (author)  lemonie7 years ago
I dont really have a shem but here is the instructable.

https://www.instructables.com/id/MAKE-A-HIGH-VOLTAGE-SUPPLY-IN-5-MINUTES/
You were feeding the CFL output to the flyback, pins 2&3 ate just a cap' bridge so you omitted them. But in some way the CFL circuit was overloaded and exploded?
Which bit went bang and do you have an idea why?
I'm a little unsure about "stopped touching the HV output with the 0v ground" in terms of what was touching what.
Anyway, the CFL circuit does look like a handy driver in the instructable, I might have the bits to try this...

L
insistent (author)  lemonie7 years ago
Because if i want the power to come out from the suction cap output, it must go to the 0v ground pin, wich is the negative, but anyway, i removed it from there and make sure that no arc comes out from the output then band.