Bugs on Posting A Comment

This past few days, I observed that the comments get scrambled. Comments fall under the wrong tree-pattern, specially when you click on the feature comment. Please help, miss communication occurs when comments get scrambled. Thank you!

sort by: active | newest | oldest
Kiteman3 years ago
Featuring comments stickies them to the top of the topic.
ASCAS (author)  Kiteman3 years ago
Ahhhh, so its not intended to bring their replies up with them, on top?
Kiteman ASCAS3 years ago
Oh, I think they are supposed to move with it.

Have you tried refreshing/reloading the page?
ASCAS (author)  Kiteman3 years ago
Yup, reloading doesn't work.Turns out it has a limit before bugging, about 5 featured comments and the rest of the featured comments's replies get scrambled. I'm not sure if its my sluggish net is the problem.

Here's one example on my current ible: DIY Portable USB Solar Charger  look for the member agis68, my reply to his comment is under benwade. I'm not sure if i'm the only one noticing this, I saw other ibles having similar bugs.
I think the overuse of the feature comment is causing the problem. It's designed to highlight one or two comments that other readers would find helpful, not elevate all positive comments to the top.

I suggest culling the feature comments to reflect only the most pertinent of feedback. The, refresh the page.
ASCAS (author)  mikeasaurus3 years ago
Oh, so that's why, I'l try to remove some. Problem solved, thanks!
ASCAS (author)  Kiteman3 years ago
Thanks for the quick reply!