Cannot Make Instructable Private

I have been getting error messages when trying to move an already published instructable from public view to private. When I click the "make instructable private" option, it brings me to the first screen. When I then click the "unpublish my instructables and make it private" option, I get brought to the second screen. 

A few notes:
I have several instructables I would like to make private, and I get this error message on all of them, on the same step. 

I started getting this error message on 07/26/12 around 10 pm CST. 

My operating system is Windows 7, I am browsing using Chrome. My Chrome is updated as are my system files (did this last night) and this morning when I restarted the system and tried again, I still got the same error message. 

Picture of Cannot Make Instructable Private
Can you please reply to this comment with links to the specific instructables that you want to make private.

I'll try to make them private and see if I can figure out what's going on.

Jayefuu5 years ago
I get the same error when using Firefox.

Here's the stack:
canucksgirl5 years ago
The problem may be with Chrome... can you try another browser and report the results?